Guest OS Always open in Desktop 1

Discussion in 'Installation and Configuration' started by jamiedaniel, Nov 6, 2011.

  1. Carl Petersen

    Carl Petersen

    Messages:
    6
    This is now officially a joke. Problem has been there since November...
     
  2. LarsK

    LarsK Bit Poster

    Messages:
    6
    I agree with you Carl. This is a total joke!
    What is it, 3 or 4 builds later? And a fix that they claim to have fixed isn't included!

    YanaYana: It is really annoying to read that you are now rolling out support for Mountain Lion, when issues with the current Lion brought to your attention ages ago hasn't been released. Even more so, when you claim that this has been fixed back in november!

    You better come up with an explanation for this lack of interest in your customers. And I am not talking about another "shut up" post. Otherwise I think it is time to switch to another virtualization provider. Good for us, that you are not the only company providing this.
     
  3. jamiedaniel

    jamiedaniel Bit Poster

    Messages:
    32
    I agree. This is a joke at this point.

    Does Parallels even care about the customer base anymore?

    J
     
  4. jc1350

    jc1350 Bit Poster

    Messages:
    9
    The damage is done for me. I've been a Parallels customer since the first version, but version 7 will be my last. The problem was supposedly fixed in November, but as of March it has yet to be released.
     
  5. jamiedaniel

    jamiedaniel Bit Poster

    Messages:
    32
    I can't believe that Parallels has given the big F.O. to it's customers?

    Has anyone checked out other VM packages and do they handle migration of the Parallels VM's?

    Might be the perfect weekend to convert and do a bench test for full migration?

    Thanks,
    J
     
  6. PC Mac Dr

    PC Mac Dr

    Messages:
    7
    STILL NO Fix !! What the F***

    Still NO FIX and Ignoring this and US as LOYAL consumers and in my OPINION seems to be a simple Fix


    Come ON Pee Team, lol


    Get your asses in GEAR !!
     
  7. typ993

    typ993 Bit Poster

    Messages:
    17
    Another update come and gone and still Parallels is too incompetent or lazy to put in a fix they've already acknowledged they have in hand. Or maybe they're waiting for Parallels 8 so they can charge us for the fix. In which case, I'd add "greedy" to that list.
     
  8. jamiedaniel

    jamiedaniel Bit Poster

    Messages:
    32
    This appears to be fixed with this version : Build 7.0.15094 (Revision 749908; April 5, 2012)

    Open your Parallels application in Desktop Two.
    Open your Guest OS - It should default to Desktop 1.
    Move the Guest OS to Desktop 2.
    Close The Guest OS on Desktop 2.
    Close the Parallels application.

    Open the Parallels Application and then open the Guest OS. It will now default to the Desktop in which it was last opened and/or closed.


    Thank you for fixing this simple issue - many months later. At least it is fixed.

    The way you handle customers in the future will decide whether I stay with Parallels or move to VMWare.

    This was totally mishandled in my opinion. A simple - "We're so sorry it is taking so long, you are our valued customers and there are several things we are tweaking to make our product worthy of your continued support" - would have gone a long long way.
     
  9. typ993

    typ993 Bit Poster

    Messages:
    17
    I'm confirming jamiedaniel's experience. I followed his procedure and Parallels now sticks to my assigned space. Finally!
     
  10. WilliamPaul

    WilliamPaul

    Messages:
    45
    I to followed Jamiedaniel and my issue got resolved.


    __________________
    Macbook Pro 17 2.8Ghz; Host OS: Snow Leopard 10.6.2, 32-bit;Guest OS: Windows 7 Ultimate x64... Proud [​IMG]
     
  11. Om_Prakash

    Om_Prakash

    Messages:
    9
    Issue Fixed in the Parallels Desktop 7 build 15094

    Please update with latest build of Parallels Desktop 7 by referring below link to fix the issue:
    http://kb.parallels.com/en/111603



    Regards,
    Om Prakash
    ||
    Parallels
    Technical Support Engineer.
     
    Last edited: Apr 17, 2012
  12. jc1350

    jc1350 Bit Poster

    Messages:
    9
    That was my mistake. I didn't jump through the hoops. I relied on the Finder/Dock setting of always open on Desktop 2. For whatever reason, that alone wasn't sufficient.
     
  13. ThanosT

    ThanosT Bit Poster

    Messages:
    17
    I am facing a similar issue; Once a VM goes full-screen, it creates a desktop of its own inside spaces, named "Parallels Desktop". While this is cute, I no longer have the option to transfer to that desktop using a keyboard shortcut. I used to place VM on Desktop 2 and cntrl-2 to it. Now, under Parallels Desktop 7, this functionality seems broken and I can only move right or left between Desktops (including Parallels Desktop) by cntrl-[left/right arrow]. I would still prefer it if there was an option in Parallels Desktop preferences to stop PD7 from creating a Desktop of its own. Anyone has any suggestion?
     
    Last edited: Apr 25, 2012
  14. jamiedaniel

    jamiedaniel Bit Poster

    Messages:
    32
    It's back!

    Seems the behavior is back in Build 7.0.15106 (Revision 786747; August 3, 2012)

    Can someone confirm this for me?

    Thanks,
    J
     
  15. LarsK

    LarsK Bit Poster

    Messages:
    6
    Damn you Parallels!!

    I can partly confirm your findings jamiedaniel

    For existing VM's that was set to Desktop 2 on my system, still opens on Desktop 2
    But new VM's keeps starting on Desktop 1 !

    Come on Parallels!, how hard can it be?!?!?!?

    Edit: running same patch level as jamiedaniel
     
  16. typ993

    typ993 Bit Poster

    Messages:
    17
    Same build version. My existing VM still opens on the assigned desktop. Have not tried creating a new VM, though, like Lars.
     
  17. jamiedaniel

    jamiedaniel Bit Poster

    Messages:
    32
    Older VM's open as expected, new VM's open only in Desktop 1.

    Is anyone from the P Team watching this thread?

    I for one would like to know when this is going to be fixed.
     
  18. LarsK

    LarsK Bit Poster

    Messages:
    6
    They probably want you to upgrade to PD8, and tell you it is fixed there.

    I'm holding back putting more money into that company. Their responses in this forum in the past with regards to this issue, have been pretty arrogant.
     
  19. CoreyW

    CoreyW

    Messages:
    12
    Still not working with PD8

    I can confirm that, with the new PD8 upgrade, no matter what I try I can't get my VM's to open in the same desktop space that I closed them in - they always open in Desktop 1. Very annoying.
     
  20. magnard

    magnard Bit Poster

    Messages:
    2
    I've always had this issue. For anyone who uses Spaces/Mission Control a lot and likes to switch between Mac desktops and one for Windows it is a major issue. Upgraded to Parallels 8 and it's just the same. I'm definitely trying VMFusion next time.
     

Share This Page