hardware virtualization support is disabled on the host computer.

Discussion in 'Installation and Configuration' started by supermans, Sep 14, 2010.

  1. panahead

    panahead

    Messages:
    12
    i uninstalled parallels... then upgraded to parallels 6.. then re installed windows... it worked in my home for a week or 2... now i am in a new location and it will not launch windows... i first get a message saying

    "virtual machine may be degraded because hardware virtualization is disabled on the host computer... it is recommended to enable hardware virtualization in the bios settings"...
    then i get another pop up message saying....

    "are you sure that you want to start the virtual machine? one or more kernel components loaded on your mac are for another version of parallels .. if you start this machine now it may work incorrectly... to solve this problem re-start your mac.. if this problem persists re install parallels desktop"...

    i have restarted the mac... i have re installed parallels now and it keeps getting hung up trying to configure my virtual machine... on step 1 of 4.. please help me... ... i am running snow leopard... parallels build # Build 6.0.11822 and windows xp....
     
  2. rkulikov

    rkulikov Parallels Developers

    Messages:
    312
    panahead,

    please send problem report (Help -> Report a Problem) when your Windows XP running and post report id here.
     
  3. panahead

    panahead

    Messages:
    12
    what part of the report do you want to see?
     
  4. panahead

    panahead

    Messages:
    12
    i am not sure what part of the post you would like to see? there are many tabs to choose from... here is the report id Your problem report has been sent to the Parallels Support team with ID 6826774.
     
  5. panahead

    panahead

    Messages:
    12
    sorry.... i need to read you instructions a little better.. here it is# ID 6826774
     
  6. rkulikov

    rkulikov Parallels Developers

    Messages:
    312
    panahead, thanks for report! Can you now check if there are any prl_* kext-bundles in /System/Library/Extensions in your Mac?
     
  7. panahead

    panahead

    Messages:
    12
    i have looked and i don't have any prl_* kext-bundles in my library.... is that good? or bad?
    thanks again...
     
  8. rkulikov

    rkulikov Parallels Developers

    Messages:
    312
    panahead,
    it's definitely how it should be. Am I right saying that your're trying to boot Windows in virtual machine which was initially created in version 3 or 2?
     
  9. panahead

    panahead

    Messages:
    12
    i am note sure? i started with parallels 2 or 3 years ago... but just recently changed my hard drive and had to re install parallels... and had to upgrade to parallels 6 and also had to re install windows xp..... it was all working fine for about a month... then this... but... for now it is working great! thanks again for your time and help... josh
     
  10. Jigs Gaton

    Jigs Gaton Product Expert

    Messages:
    140
    Hi there PD! Love the new PD 6 as I am switching back from VMware 3.1, but on one machine (an iMac) I have the same problem as posted here (The virtual machine performance may be degraded because the hardware virtualization support is disabled on the host computer. It is recommended to enable the hardware virtualization support in BIOS settings.)

    But since I have one machine running fine (a MBP) I can see sorta where things are fracked. I have no pr_*.kext running according to kextstat on the broken machine. Uninstalling/reinstalling always produces the same results, even after following procedures above. I always get a restart screen, an error, and then when starting a VM, the errors prescribed above.

    Is there anything that can be done? Love the speed and Coherence mode, but don't need this on the MBP, just the iMac! thx.
     
  11. rkulikov

    rkulikov Parallels Developers

    Messages:
    312
    panahead,
    so problems've gone and everything is ok now?
     
  12. rkulikov

    rkulikov Parallels Developers

    Messages:
    312
    coocooforcocoapuffs,
    doing "kextstat | grep prl" shows nothing on your broken machine? Can you provide /var/log/install.log from that box? Problem Report is also appreciated.
     
  13. Jigs Gaton

    Jigs Gaton Product Expert

    Messages:
    140
    thx, attached is the log file!
     

    Attached Files:

  14. finisc

    finisc

    Messages:
    1
    Is this forum still monitored by Parallels' technical support

    Hello,

    Last Saturday (October 16, 2010), I submitted a reply to this thread, asking a question about the KB article #6317. After clicking the "Submit Reply" button, I saw a screen that said my submission will be posted after being reviewed. Several days have passed, I still did not see my post. Did my post get lost?

    I'm asking the question again:
    In the KB article #6317, there is an explicit warning "Solution below should be used only in case the version 4 build 3844 is currently installed." But in your quoted post, it can be loosely interpreted that said KB article can be use in the case of upgrading from V3 to V6. Can I ignore the warning in the KB article then?

    I have an additional question:
    How does the solution in the KB article help enable hardware virtualization support in BIOS or rEFIt?

    The reason for the questions is because I encountered the following (error) messages after upgrading Parallels Desktop to V6 (build 6.0.11822 (Revision 604190; September 14, 2010)) from V3:

    "... hardware virtualization support is disabled on the host computer.

    It is recommended to enable hardware virtualization support in BIOS settings"



    AND


    "One or more kernel components loaded on your Mac are for another version of Parallels Desktop. If you start the virtual machine now, it may work incorrectly. To solve this problem, restart your Mac. If the problem persists, reinstall Parallels Desktop."


    Thanks for your help.
     
  15. Jigs Gaton

    Jigs Gaton Product Expert

    Messages:
    140
    Have tried to install PD 6 but not able to.

    Is there anyone who can help me with this?
     
  16. conic

    conic

    Messages:
    2
    Hi,

    after upgrading OS X to 10.7 I have the same error as in the first post. Before upgrade of OS X my virtual machine with Windows 7 had worked fine.

    Can you please tell me wat is wrong?
     
  17. ShannonA

    ShannonA Bit Poster

    Messages:
    67
    Same here. same issue
     
  18. rkulikov

    rkulikov Parallels Developers

    Messages:
    312
    conic, ShannonA,
    try the latest update of PD6 (build 12094). It provides fixes related to support 10.7 hosts.
     
  19. conic

    conic

    Messages:
    2
    How can I upgrade this version? Parallels Desktop says that I have actual version after searching for updates. I have polish version of PD.
     
  20. joepe

    joepe

    Messages:
    1
    Same here only windows xp(bootcamp)
    Parallels 6 was working wel with osx 10.6
    After upgrade to osx 10.7 i got this problem
    Folowed every step in this post (uninstall, no prl) but no solution
     

Share This Page