hardware virtualization support is disabled on the host computer.

Discussion in 'Installation and Configuration of Parallels Desktop' started by supermans, Sep 14, 2010.

  1. MacDevD

    MacDevD Bit poster

    Messages:
    1
    Same error here. It seems desperate when products like this are released prematurely to give the appearance of keeping up. This one is loaded with issues.
     
  2. joevt

    joevt Forum Maven

    Messages:
    1,205
    You could download the latest version manually and install from that instead of using Parallels' "Check for Update".

    Just go to http://www.parallels.com/download/desktop/ , click Download Now then look in your e-mail for the link. Compare the build number of the file with the build number shown in the Parallels Desktop about box.
     
  3. imacpa2

    imacpa2 Bit poster

    Messages:
    4
    Hide & seek

    I have a problem that has plagued my for weeks now and it has been impossible to trace as one day it's here the next it is gone.

    The problem:

    Running Parallels 6 on my MacPro 3,1 OS 10.5.8 (why 10.5.8? Needed for appletalk for printers) when I go to start Windows XP I get the message "Your virtual machine may run slow because virtualization support is disabled on your mac." I click on continue and I get the following message... "Please enable hardware virtualization support in your Mac's firmware."

    No matter what I do or how many times I restart my mac the same thing happens.

    Next day I try to do the same thing again and windows XP loads and runs just fine. And windows may run just fine for a few days and then I get the same error which goes away in a day or two.

    I am lost on this one. Anyone?

    EDIT: Help ID# 83119-12149
     
    Last edited: Nov 11, 2011
  4. imacpa2

    imacpa2 Bit poster

    Messages:
    4
    I received an email from tech support with a link to download a new version of Parallels. Once installed my problem, for the time being, has gone away. Still don't know why or how my problem was caused. I haven't installed or uninstalled anything. At most I photoshoped some pix (Mac OS), used airmail (win XP), read email and did some work in Word & Excel (Mac OS). It works now so I guess that is all that counts...
     
  5. uncgirl89

    uncgirl89 Bit poster

    Messages:
    1
    I just started getting the error message "Your virtual machine may run slow because virtualization support is disabled on your Mac" today. It is followed by "Unable to load Parallels driver". I have Mac OS 10.5.8 and Parallels 6.0.12106 (Sept 7, 2011). I have been using Parallels successfully for a long time but now it won't load at all. I checked for updates to Parallels and to the Mac OS and both say I'm up to date. I am using Win7 in my virtual machine. I've rebooted the Mac several times but I can't get past the error message. What's my next step?
     
  6. imacpa2

    imacpa2 Bit poster

    Messages:
    4
    You most likely are going to have to do what I had to do. Reinstall your last update of Parallels (if you saved it, you did save it didn't you?). From my communication with tech support that is the only option that was given to me. REINSTALL parallels software over top of what you already have installed and you should be good to go...

    Operative word is SHOULD...
     
  7. dannyIT

    dannyIT Bit poster

    Messages:
    6
    Virtualization support is disabled on your Mac

    I support a small number of Mac Pro computers running Mac OS X 10.5.8. Ever since the 6.0.12106 build was installed, the users are receiving the following message:

    Your virtual machine may run slow because virtualization support is disabled on your Mac. For optimal performance, please enable hardware virtualization suport in your Mac's firmware.

    When they click, OK they receive another message:

    Unable to load Parallels driver. Please restart your Mac and try again.

    Unfortunately, restarting the Mac does not solve the issue. I have tried reinstalling Parallels using the same build, and that solves the problem for a day or two but, the issue always comes back. Shutting down the Mac and then turning it back works on occasion but, I do not see that as being a viable long term solution.

    Any help would be appreciated.
     
  8. imacpa2

    imacpa2 Bit poster

    Messages:
    4
    I still had some time left for tech support and I was emailed a version (Build 6.0.12106
    (Revision 692267; September 7, 2011)) to install. So far it has solved that problem!

    EDIT: I spoke too soon! That ugly monster has reared up his head again! I almost want to go out and purchase a cheep win laptop! Life would be simpler!

    EDIT #2: re-installed the file I was given by tech support and I am back up and running once more...

    Strange...
     
    Last edited: Dec 6, 2011

Share This Page