Has anyone solved the Ubuntu 7.04 CD-ROM problem

Discussion in 'Linux Guest OS Discussion' started by mpemburn, Oct 24, 2007.

  1. mpemburn

    mpemburn

    Messages:
    24
    Has anyone solved the Ubuntu 7.04 CD-ROM problem?

    Hi All,

    I was able -- finally! -- to get a successful install of Fiesty Fawn (alternate) last night. I let it do the update of all 128 items that it needed (painful at satellite broadband speeds) and 'most everything seems to work okay. I wanted to see if I could update to 7.10 from the CD (though I no longer see this as a good idea -- for now) but discovered that the VM wouldn't see the CD/DVD in my MacBook no matter what I tried. It wouldn't even see the image file I'd used to install it with. Some Googling around indicated that others have experienced problems mounting CD drives -- some even when installed directly on Intel boxes. Has anyone yet conquered this? I'd love to get that feature running.

    Details:
    MacBook 2.16 GHz/2GB/Superdrive
    OS X 10.4.10
    Parallels 2.0 Build 3192

    VM Settings:
    512 RAM
    32 MB virtual hd
    OS Type: Linux
    OS Version: Other Linux kernel 2.6

    Regards,

    Mark
    P.S. I've already tried mounting /dev/scd0 or /dev/cdrom and neither exists. Can't you just download and install these missing files? Am I demonstrating the depths of my Linux naivety?
     
    Last edited: Oct 25, 2007
  2. Stacey M

    Stacey M Parallels Team

    Messages:
    908
    Hello,

    could you please go to the Configuration Editor of your VM and check if the configuration of CD/DVD-Rom is correct?

    Best regards,
    Stacey
     

Share This Page