Help, I can't install Ubuntu 16.04 LTS !? Parallels 11/12

Discussion in 'Linux Guest OS Discussion' started by charliez, Dec 19, 2016.

  1. charliez

    charliez Bit Poster

    Messages:
    21
    Right on installation it says: "failed to retrieve configuration file ubuntu parallels" and then there's not much I can do except to abort the installation.
    Is 16.04 LTS supported by Parallels 11/12 or not?

    Thanks, Caesar.
     
  2. I've run Ubuntu 16.04 and 16.10 on both 11 and 12. Mint 17 and 18 also work fine.
    I always install from an iso image ... YMMV.
     
  3. Guna@Parallels

    Guna@Parallels Parallels Support

    Messages:
    433
    Hi, Ubuntu 16.04 is supported in Parallels Desktop 11 and 12. It appears to be an issue with the installation image. Could you plz try with a different installation image?
     
  4. RobertV5

    RobertV5 Bit Poster

    Messages:
    1
    does this include the GNOME or Kubuntu flavors of Ubuntu or just Vanilla Ubuntu (Unity)? I am specifically asking about Parallels Desktop 11.
     

Share This Page