Help with Printer Install in OpenSUSE 10.2

Discussion in 'Linux Virtual Machine' started by tjhcom, Oct 3, 2007.

  1. tjhcom

    tjhcom Junior Member

    As background, this is my first experience with Linux so I apologize for what might be a basic request....

    I have been unsuccessful with both ways that are addressed in the documentation:

    1) I tried using CUPS to install a networked printer, but when I got to the step of actually installing the printer, CUPS asked me for my username and password. After searching, I figured out how to use terminal to establish the CUPS password (using 'lppasswd -a root'), but I couldn't get past the authentication screen == I have no idea why.

    After giving up on this... I tried...

    2) establishing a parallel printer connection through parallels (e.g., in order to use a printer installed to my Mac). I configured Parallels according to the Parallels manual, and added the HP Color Laserjet 8500 PS printer in SUSE. The driver used w/in SUSE is 'Color Laserjet 8500 Postscript (recommended). The connection is a 'Local Printer' and it is directed to 'Use another printer by specifying a port:' with 'Hal printing backend' selected as the default. The printer installed just fine, but when I attempted to print a test page, the printer 'stops' and I can't restart, nor can I cancel/delete the jobs. I further can't delete the printer.

    Anyone have any ideas for either of these printer configurations? I don't care which I use, by the way. THANKS in advance for any insight!

Share This Page