Hide Desktop

Discussion in 'Parallels Toolbox for Mac' started by PaoloR1, Aug 23, 2016.

  1. PaoloR1

    PaoloR1 Bit Poster

    Messages:
    1
    I just installed Parallels ToolBox. When I try hiding the desktop icons, no icons are actually hidden from the desktop, although the app appears to be active (just installed also the latest version, same result).
     
    Last edited: Aug 23, 2016
  2. DenisO

    DenisO Parallels Developers

    Messages:
    23
    You may have the option "Show All Files" in the Finder. You can check this by running the command in the terminal:
    defaults read com.apple.finder AppleShowAllFiles
    If the answer is "YES", then the option is enabled. In this case the tool is not working.
     
    sergk and alev like this.
  3. KaitlynnB

    KaitlynnB Bit Poster

    Messages:
    1
    I've tried using the Hide Desktop feature and it gives me this message, "The Finder has been set to show all files. Disable this setting and try again", so how do I disable the setting? I can't find the answer anywhere.
     
  4. sergk

    sergk Parallels Developers

    Messages:
    478
    Hello,
    In case of "The Finder has been set to show all files. Disable this setting and try again" message appearing you can do the following:
    - Open Terminal application
    - execute 2 commands
    1) defaults delete com.apple.finder AppleShowAllFiles
    2) killall Finder
    After this Finder will not show hidden files anymore and Hide Desktop utility will work again.
     
  5. RossN

    RossN

    Messages:
    1
    This messages happens if you have Finder set to "Show Hidden Files". This happens if you're also using the Parallels Toolbox "Hidden Files" tool. Instead of typing in all the above in the terminal, just toggle the Hidden Files tool, then try toggling Hide Desktop Icons again and it will work.
     

Share This Page