Hot Corners Disable?

Discussion in 'Installation and Configuration' started by BrianG10, Oct 19, 2017.

  1. BrianG10

    BrianG10 Bit Poster

    Messages:
    1
    Is there a way to disable Hot Corners only when using Parallels? I have used Hot Corners for years, since its debut. I am not interested in using a modifier key to access them, ideally I don't want to change their behavior at all on the Mac side, just disable them totally when Parallels is enabled. Mission Control keeps ruining my day.
     
  2. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    3,141
    Hi @BrianG10,
    Please let us know what version of Parallels Desktop are you using it?
    Parallels Desktop 13 supports only native OS X Full Screen mode, where hot corners are not available.
    The " Use Mac OS X Full Screen" option mentioned in this article has been changed as " Optimize Full screen for games " which is available on same screen and option ( Virtual Machine -> Configure -> Options -> Full Screen > Optimize Full screen for games . Uncheck " Optimize Full screen for games " and perform steps outlined at our article. Let us know how it goes. Thanks.
     
  3. BenK1

    BenK1 Bit Poster

    Messages:
    10
    Well, this is the opposite of what one should actually do.

    Sometimes it is necessary to re-activate this option by "unchecking" and then "rechecking" the "Optimize Full screen for games", but to stop this behavior, it has to be checked.
     

Share This Page