How do I disable Windows 10 OneDrive?

Discussion in 'General Questions' started by jpkirchner, Jan 4, 2017.

  1. Ajith1

    Ajith1 Parallels Support

    Thank you for sharing this workaround which will help many users who has similar issue.
  2. PatrikT

    PatrikT Bit poster

    This seem to still be a problem. None of the workarounds work for me. So frustrating...
  3. DylanR1

    DylanR1 Bit poster

    Same problem here and it looks to still be an issue. Currently running completely updated Win10 image on MacOS High Sierra, Parallels 14. I shut down the VM, disabled the OneDrive sharing, set all web/email prompts to open on the Mac, restarted everything, and OneDrive for Windows still tries to activate on the Mac when initiating a new sync from SharePoint. The solution does not work. Agree with the above that the only way to make this work is to disable ALL Windows application sharing, which is really not a solution. Can you advise as to when this will work properly? Thanks in advance.

Share This Page