How do I remove smartselect?

Discussion in 'Installation and Configuration' started by 4Nde, Jul 17, 2009.

  1. 4Nde

    4Nde

    Messages:
    1
    Hello, every time I open a doc file in Mac, it keeps going to Word in my guest OS. I want to turn smartselect off. So I went into Configure, Shared Applications, and uncheck both check boxes. I even set the security to high, and reboot. The doc file is still going into my guest OS. I know I can manually adjust the open with, but I'm worry that something new will happen which requires me to repeat the same steps again per file type.

    What else do you suggest I should try? I read somewhere in this forum claiming re-installation of Parallel with the smartselect feature uncheck during the install. Is that the only way?

    Thanks in advance.
     
  2. Srinivasulu.V

    Srinivasulu.V

    Messages:
    118
    Hello,

    Regarding your issue please perform a clean uninstall and reinstall of Parallels Tools by following the below mentioned steps :

    1) On the windows side go to Control Panel => Click on Security Center and turn off Windows Firewall and also Anti virus.

    2) Please disable the Parallel Internet Security (Kaspersky).

    3) Go to Control Panel => Go to Add or remove Programs => Remove Parallel tools completely.

    4) After the Parallel tools are removed then launch Parallels Desktop, on the Menu bar click on Virtual machine.

    5) Click on install Parallel tools => Click on Continue and proceed with the installation.

    6) Kindly keep a check if you get the confirmation message that " Parallel tools are successfully installed."

    7) Restart the Windows Operating System and the Mac.

    Now disable smartselect and check whether your issue is resolved or not.
     

Share This Page