How do I stop Parallels auto starting when I boot my Mac?

Discussion in 'Installation and Configuration' started by Scouser, Jul 14, 2010.

  1. Scouser

    Scouser

    Messages:
    1
    I tried a search and didnt find my answer. Sorry if this is a repost.
    (Parallels 5 build 5.0.9344 on Macbook Pro 17" Snow Leopard 10.6.4)


    Every time I boot my mac, Parallels automatically starts. I want to turn this off and have the choice to start parallels when I choose.

    I have tried Apple->System Preferences->Accounts->Select my user account->Login Items but I dont see Parallels listed to uncheck it.

    In Parallels->Virtual Machine->Configure->Options->Startup and Shutdown I have Start automatically set to "never".

    Any help appreciated.

    TIA
     
    Last edited: Jul 14, 2010
  2. jchapman9

    jchapman9 Bit Poster

    Messages:
    21
    If you mean your virtual machine is starting, then perhaps you have one of your windows apps in the Login Items list, rather than parallels itself.
     

Share This Page