how to block my k750i usb connection in osx to work under parallels?

Discussion in 'Parallels Desktop for Mac' started by Tomboman, Jul 23, 2006.

  1. Tomboman

    Tomboman

    Messages:
    10
    hi,

    since bluetooth doesn't work with parallels, i bought a usb-cable for my sony ericsson k750i mobile phone. however, when i connect it, iphoto is loading and showing me that i can import pictures i made. the finder shows as well...

    parallels tells me that this won't work and i have to disable this one in osx

    does anybody know how to do this?

    thanks a lot
     
  2. Elvis_2006

    Elvis_2006

    Messages:
    7
    I'm bumping this thread because I'm having a similar/the same problem. Parallels tells me the device is in use (presumably by OS X). Has anyone come up with a solution that will allow me to connect and sync my K750i with outlook using the XP VM within parallels?
     
  3. elie06

    elie06

    Messages:
    5
    Same problem here

    Hi,

    I tried with a K750i and a K800i and both tell me the device is being used by Mac OS X (which is true)

    Ejecting the phone on OS X disconnects it and restores it to it's phone mode so it can't be used.

    Any solution would be greatly appreciated.

    Regards,

    Elie
     
  4. BruceK

    BruceK

    Messages:
    43
    Do you have USB Autoconnect On in Parallels?
     
  5. philnewts

    philnewts

    Messages:
    34
    As above ensure that you have USB devices enabled and auto connect ticked in VM settings, wait until you are active in VM then connect the device.
     
  6. Elvis_2006

    Elvis_2006

    Messages:
    7
    Autoconnect doesn't seem to make any difference. Parallels still reports the device as in use.
     
  7. philnewts

    philnewts

    Messages:
    34
    make sure that you have started the VM before connecting the device, with both options checked any USB device should default to parallels.
     
  8. cordova

    cordova

    Messages:
    4
    Just tried this with the newest beta of Parallels. Didn't work.
     
  9. spike1911

    spike1911

    Messages:
    9
    Isn't that the same problem that another user has already solved by removing the usb kernel extensions? search for p990i or m600i here in the forum!
     
  10. CJConline

    CJConline

    Messages:
    19
    Yea, I get the same problem with my Canon S80 digital camera. Both USB Option check boxes (Device Status Enabled and Autoconnect) are ticked. Does it all the time even after I have been successfully running XP for several minutes.

    Windows detects the camera and starts the USB setup process for the device (pops up a little message indicating this) but within seconds before it can complete the detection/setup process for the camera, iPhoto pops up on top of my XP full screen and stuffs up the whole process for both OSes. :confused:

    I reported this about 9 days ago with no response but I guess the team has been hard at work with other issues. Tried the recent internal build 1918 with no change.

    Well my 15 day trial on my Mac Pro is up today and so looks like I am will drop out from testing the product further or test the recent RC2 1920 build.

    Will keep an eye of the forum for when this is fixed, so would appreciate one of you guys post a response when you get success with a later build.

    Thanks
     

Share This Page