How to disable automatic login on Windows 11 for m1

Discussion in 'Windows Guest OS Discussion' started by RobertS95, Feb 4, 2023.

  1. RobertS95

    RobertS95 Bit Poster

    Because I want to use my business account and not the default account for my parallels VM, I would like to disable the automatic login. Right now I have to wait for the login, then log out then login again.

    I have set the value of the DevicePasswordLessBuildVersion key in Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\PasswordLess\Device to 0, but parallels still logs me in automatically.

    Eventually, I would like to enable passwordless login, but I can't even get the auto-login behavior to work as documented.
  2. Ashley Chumun

    Ashley Chumun Parallels Support

    Hello Robert,

    To disable automatic login, please follow the steps below:

    1. Open Parallels Desktop and Launch your Windows Virtual Machine.

    2. Click on the Windows Start Icon > Type Regedit and press enter.

    3. Navigate to the following Path: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

    4. Make sure you selected the Winlogon folder and on the right panel, please search for "DefaultUserName" and delete it (Right-click select delete)

    5. Restart your Virtual Machine and it should no more auto-login to the deleted profile anymore.

Share This Page