How to disable logon splash screen

Discussion in 'Parallels Remote Application Server' started by JamesU, Mar 5, 2024.

  1. JamesU

    JamesU Bit poster

    Messages:
    1
    Hello! I was hoping someone could point me in the right direction. I am not sure how this happened but when someone launches an app the first screen shot pops up, which is normal. But when the processes start to load the second screen pops up, and it takes up the entire screen. We use FS Logix, so it starts off with that, and goes through with applying policies, etc.

    However I have a development to play around with and it does not do this. It shows the first picture, loads all the services without the splash screen, then the program launches.

    I have been looking at group policies of the RD servers, and the policies set in the remote application server console. I have been flipping switches all day but I cant find the setting. Any help would be much appreciate.

    At first

    upload_2024-3-5_14-34-51.png

    Then this will launch full screen, launch services, then the application will start

    upload_2024-3-5_14-40-16.png
     
  2. jpc

    jpc Pro

    Messages:
    437
    The second screen will be shown if the profile takes too long to load. This amount of time is configurable under:
    Policies: Session > Connection > Advanced settings > Desktop > "Show if published application does not start within"
    Client: Connection Properties > Advanced Settings > Connection Advanced Settings > Connection > "Show if desktop published application does not start within"
     

Share This Page