How to: Resolve trouble between Parallels and Windows under Boot Camp

Discussion in 'Windows Virtual Machine' started by bulletproof, Sep 8, 2007.

  1. Bit poster

    Vista/Leopard/Bootcamp woes

    I have not seen a reply from the Parallels Support team to this problem:

    System: 10.5.1 (Leopard) on 2.33 GHz intel Core 2 Duo with 3 GB RAM (iMac)

    Vista installed on Bootcamp - works fine, although after a few starts, it declared that I was using an unauthorized version of Vista (this symptom then stopped after a few more starts)

    Parallels 3.0 Build 5582 installed, and Bootcamp virtual machine installed.

    Starting things up, I get an error message saying that I need to reactivate Vista.

    I tried both typing in the product key and activating on line. In both cases, I get "The product key you typed in is already in use" - of course it is! I am trying to access the single copy of Windows by using both Boot Camp directly and by using a virtual machine!

    It does not seem that the Parallels team would think this to be acceptable behavior for this software. What is the point of being able to access a BootCamp partition if one cannot both boot into it directly and use it as a virtual machine via parallels?

    If anyone can locate a thread in which this problem is solved, or has seen a reply from the technical staff of Parallels indicating that they are working on this problem, I'd be grateful. Otherwise, this really cripples the use of this software for me, and I would not recommend this product to others.

    I hope someone has some progress to report on this issue.
  2. tjxlee

    tjxlee Bit poster


    Using gmorris' link for vista hardware profiles, How would we set up a profile to use for parallels and boot camp. Is there a list that should be activated for boot camp and another for parallels?
  3. srizvi1

    srizvi1 Bit poster

    Is the advice discussed in here ok to do with Parallels 2.5? That's the version I have and I don't think I'm going to get Parallels 3.0 anytime soon.

    I'm running a 15" 2.2ghz MBP w/ Leopard and have already installed Windows XP via Bootcamp. I'd like to be able to access that XP via Parallels for a quick virtualization solution when I need it, otherwise, I'd like to reboot into my XP Partition if I'm working with something more involved.
  4. Malohkan

    Malohkan Bit poster

    This topic doesn't seem to cover the error:

    More than one Windows partitions are found. This is not a standard Boot Camp configuration. Please refer to the Parallels Desktop for Mac User Guide, Using Boot Camp Windows XP Installation chapter for instructions on how to configure Parallels virtual machine in case of a non-standard Boot Camp configuration on your Macintosh computer.

    I'm experiencing it and finding it in a lot of google searches, but can't find a solution.

    I was running Parallels fine and one day while it was idle with IE7 open, Parallels just crashed. Ever since then I start up Parallels and get that error. I tried removing all the Parallels info and then it just tried to automatically create a new virtual machine (without using boot camp) next time I started up.

    I found something about the issue in the Knowledge Base:
    but that solution didn't work for me either.

    I sent a help ticket over a month ago and never got any feedback. I just sent another one today. What should I do (besides ask for a refund and use VMWare)?
  5. srizvi1

    srizvi1 Bit poster

    I just finished getting my Windows XP totally up and running on my Bootcamp Partition. I've installed my Office 2003 XP and installed up my updates. It's such a chore with running all the updates and doing all the restards.

    Before I set it up to be accessed with parallels, I'd like to back it up just in case anything gets damaged or ruined.

    What's the easiest way to go about backing this 11-12GB partition on an external HD? Can I do this through Disk Utility? Would it be an easy back and and restore process?
  6. berdinkerdickle

    berdinkerdickle Junior Member

    I highly recommend WinClone

    I did exactly as you.
    I got everything working just perfectly and then made a disk image with winclone.
    Being able to do a restore with Winclone has solved issues I've had with parallels more then once.
  7. srizvi1

    srizvi1 Bit poster

    Thanks for getting back to me about winclone. Any other helpul info? I hope to download and backup my Windows partition today.
  8. berdinkerdickle

    berdinkerdickle Junior Member

    Another nice app is SuperDuper
    It backs up your mac side, and you can also boot into your mac backup on the external drive.

    I have both a mac and a windows backup just before parallels.
    That way I can revert back if I have any issues.

    And since then, every so often, when everything seems to still be working ok, I make progressive backups, so again, I can just do a restore and get back to when all was still okay.

    I had to buy a 500gb external drive to maintain all my backups, but I can't afford any downtime messing around trying to figure out issues, like 'why is it doing that now? - Argh!' I can just do a restore to where all was well.
  9. viaheli

    viaheli Bit poster

    These are some remarkably well articulated posts from folks either attempting to recover from a Parallels installation or merely attempting to help out those unfortunate ones in need of assistance. I apologize for continuing the rant however, this is absurd. Not in a long time have I seen such mad scrambling to put out the fires of bungled software applications. For myself, I'm currently in the middle of a two week business trip thousands of miles from home with none of my platform disks available to reload anything in a recovery attempt. In short, I'm screwed. All this because I placed at least some faith in the software developer's ability to meet the basic needs of the user. A basic installation allowing some cross-platform utility with much more of the capabilities being availed to the user should he or she wish to delve further into it. Heck...I couldn't even get past the first startup of Parallels without being forced to reactivate Windows for God's sake. Moreover, I was left powerless in my ability to do so because Parallels application evidently timed out waiting for me to choose whether or not to do so. This is no way to 'run a railroad', my friends. The person that authorized this software release should be made to sit the help desk for the foreseeable future so that he/she gets a clear understanding of the impact to others of such an unwise decision. I cannot fathom what they were thinking. Good luck to everyone on this one.
  10. Rich2k

    Rich2k Bit poster

    I've spent many hours trying to get Vista SP1 to work with Parallels.

    I had my bootcamp Vista working perfectly in both Bootcamp and Parallels, indeed when I first installed Parallels I actually didn't have to re-activate at all, which surprised me.

    So I installed Vista SP1 via bootcamp after it came down Windows Update, and actually didn't use Parallels for a while.

    Then I used it, booted, de-activated Windows and rebooted telling me to activate. I did that and all went fine and Windows in Parallels was activated fine. However going back to bootcamp un-activated Windows again.

    Basically now I have the situation where
    - I activate in Bootcamp I can use it in bootcamp
    - I activate in Parallels I can use it in Parallels

    However I can only use one or the other as using Parallels de-activates the bootcamp hardware profile and using Vista SP1 in bootcamp de-activates the Parallels hardware profile.

    Sorry guys Vista SP1 has been in beta for quite sometime now before it was released and the fact that this is obviously a serious problem, in that I and I suspect many others simply CANNOT use our bootcamp partition in Parallels anymore is simply unacceptable... and was indeed the only reason I actually bought the software in the first place. I now don't use Parallels until this is fixed because I need to use my bootcamp partition as a bootcamp partition.

    I believe in UK we have a trading standards law of 'not fit for purpose'.
  11. nrg

    nrg Bit poster

    I'm dealing with some serious Vista activation issues myself here, which is totally unacceptible. I've been running Vista SP1 Native via BootCamp for a while now and decided to try out Parallels Desktop and accessing the BootCamp partition. That actually worked fine, but the nightmare begun after trying to run Vista nativly again via Bootcamp. I get Activation errors and simply cannot reactivate.

    Thanks Parallels to hijack my native Vista OS!

    Are there any decent guidelines available on how to fix this issue? I didn't see them in this thread.
  12. nrg

    nrg Bit poster

    I get this error btw:

    Error: 0xC004D301
    The security processor reported that the thrusted data store was tampered.

    The only option I have now is to close that prompt and Vista logs me out.

    CHRIS@BAD2BEEF Bit poster

    I'm having a similar problem. The message mentions an unauthorized change to Windows. I have to go through the safe mode / disk cleanup / reactivate fix every time I try and switch between running Vista in Parallels and BootCamp. Please, guys, some insight please?
  14. Lovedmymac

    Lovedmymac Bit poster

    Boot Camp Partition no longer works

    I have a boot camp partition and was using Parallels to run it through Leopard. After initial issues with the setup (such as a few blue screens of death), usage of parallels and boot camp was flawless.

    However, today I found out that my boot camp partition no longer works when I try to run it through boot camp. I can still run it through Parallels although I receive issues saying that I may be running a pirated version of Vista Ultimate (I am not).

    When I restart my computer and attempt to boot up in windows via boot camp, Windows begins regular startup and after about 10 seconds a blue screen of death appears (for a millisecond), then the entire screen goes dark, and my computer restarts back into a normal Mac startup. I have also attempted to start boot camp in safe mode with no success.

    I am running a MBP with 4 gigs of ram, 2.2 Core 2 Duo.

  15. decojunk

    decojunk Bit poster

    My Keyboard and mouse doesn't respond in parallel !!!

    hi guys i installed parallel 3.0 and used my bootcap partition as virtual machine.
    my xp boots up fine and shows me the user to login.. but the problem is i can't get my macbook keybaord and track pad work inside the parallel.. when i click inside it disappears.. and i can' click anything..........

    any help would be appreciated !!!!
  16. jimcoyle

    jimcoyle Hunter

    Possible reason for near total lack of support

    I saw a post elsewhere on the Internet tonight in which a guy had, after a VERY long wait, gotten a written reply from Parallels about these issues.

    According to that post, Parallels is no longer actively supporting version 3.0 and will not be providing any fixes for it. Instead, they're totally focusing on version 4.0.

    You know, if that's true, then why does Parallels, like so many other software developers have to treat ANY details of a new version like it's a state secret?

    If they are focusing on a new version, I'd be completely satisfied if they said they are, and then gave a very general idea of when it's going to be released. Such information would take the sting out of having my virtual machines in Vista SP1 and Ubuntu inoperable for such a long time, not to mention the likely $80 or so I'll have to spend on the new version.
  17. Techhead156

    Techhead156 Hunter


    Must the hardware profile renaming be done from Boot camp?
  18. usctrojan98

    usctrojan98 Bit poster

    No right-click and no audio

    As bulletproof said in the first post of this thread, I am not sure why if bootcamp works by itself, does it not work under parallels.

    My issues are that right-click does not work and the audio output device is not detected.

    Something tells me that parallels is unable to load the bootcamp drivers.

    My OS'es are 10.5.2 and Windows vista Ultimate.
  19. fabforrest

    fabforrest Member

    this whole thread makes me less inclined to try parallels.
  20. John@Parallels

    John@Parallels Forum Maven

    I just want to make sure that you are using build 5600 with Vista, which is released 2 days ago.
    Please reinstall Parallels Desktop using QA control passed 5600 build

Share This Page