How to stop CMD key from activating windows key

Discussion in 'Installation and Configuration of Parallels Desktop' started by StevenH12, May 6, 2020.

  1. StevenH12

    StevenH12 Bit poster

    Hi, new user to parallels here. Someones when I am using keyboard shortcuts like CMD-C (copy) parallels thinks I'm trying to activate the windows key so brings up the windows start menu pop up.

    I can't see a way to disable this. Any help greatly appreciated.
  2. Abishek

    Abishek Member

  3. OAW

    OAW Junior Member

    @StevenH12 While the answer above points you in the right direction it doesn't explicitly answer your question. The CMD button in macOS is mapped to the Windows key by default. This is why you are experiencing this frustrating behavior and I completely understand. It's a real PITA. So to disable this you need to map the CMD key to something else in Parallels. To do this you can do the following ...

    1. Bring up Parallel Desktop Preferences. (CMD+,)
    2. Click Shortcuts in the toolbar.
    3. Click Windows 10 (or whatever you named your VM) in the side panel.
    4. On the right you will see all the default shortcuts. Add a new one by clicking the + button.
    5. In the From section click CMD.
    6. In the To section click CTRL.
    7. Click OK. At this point you should see an entry which maps the CMD button to the CTRL button in Windows.

    That's it!
  4. Ajith1

    Ajith1 Parallels Support

    We appreciate you for sharing this workaround here which will help users with a similar issues.
  5. olehec

    olehec Bit poster

    Why don't you just fix this instead of relying on your users to provide workarounds? It's not a new issue, and it is truly ridiculous to have the Cmd key bring up the Windows menu, given that the Cmd key is in use all the time. Just a suggestion.

Share This Page