How to stop the MAC taking the USB device

Discussion in 'Parallels Desktop for Mac' started by daj, Jul 1, 2006.

  1. daj

    daj

    Messages:
    44
    I'm trying to get PD to connect to the USB cable of my Nokia mobile but PD tells me that the device is in use and I should wait 5-10 seconds. I am assuming that the MAC has taken it.

    How do I stop my Mac taking a USB device?


    Thanks

    David
     
  2. itsanaddams

    itsanaddams

    Messages:
    9
    Edit VM settings...

    ... USB Controller -> Autoconnect on.
     
  3. hayes_philip

    hayes_philip

    Messages:
    17
    Is it that simple

    I've messed about with a Nokia data-suite cable for wuite some time and auto-connect doesn't fix it.
    Has anyone actually got a nokia cable to work?
     
  4. bobodobo

    bobodobo

    Messages:
    22
    Doesn't work to get PD to recognize a Garmin Vista C GPS unit. If you have autoconnect on, PD immediately tells you that "the device is in use by another application" and if autoconnect is off, as soon as you select the device you get the same message. So still after all these years Garmin and Macs are still fight like cats and dogs.
     

Share This Page