How to type "@" on XP?

Discussion in 'General Questions' started by harlinghausen, Nov 2, 2008.

  1. harlinghausen

    harlinghausen Bit poster

    Messages:
    3
    Hi, I am using Parallels with my MacBook and I am running
    XP Pro in German. Just a simple Question: How can I type
    the "@"-Letter?

    I have tried every single combination of letters and keys.

    Please send me your suggestions and hints. Thanks . . .
     
  2. Specimen

    Specimen Product Expert

    Messages:
    3,242
    have you tried ctrl+alt+q?
     
  3. harlinghausen

    harlinghausen Bit poster

    Messages:
    3
    Yes, I did. Also Shift CTRL Q. I have no ideas left.
    Any other suggestions? I am happy for every idea.

    Thanks for the answer.
     
  4. Specimen

    Specimen Product Expert

    Messages:
    3,242
    In mine it's ctrl+alt+2, which is the Portuguese layout.
    If ctrl+alt+q is not working (the german layout I believe) than maybe the keyboard layout isn't well configured under XP, double check those settings.
     
  5. harlinghausen

    harlinghausen Bit poster

    Messages:
    3
    I will try that right away. Thanks, dude, for the help.
     
  6. John@Parallels

    John@Parallels Forum Maven

    Messages:
    6,333
    The keystrokes required for typing different special symbols are listed in the table below:

    1) If you have French(France) layout:

    @- "Alt Gr + 0"
    # - "Alt Gr + 3"

    2) If you have German(Germany) layout:
    @- "Alt Gr + q"

    {- "Alt Gr + 7"
    }- "Alt Gr + 0"
    [- "Alt Gr + 8"
    ] - "Alt Gr + 9"

    3) if you have Swedish (Sweden) layout:

    @- "Alt Gr + 2"
    4) If you have Norwegian(Bokmal) layout:

    @- "Alt Gr + 2"
    $- "Alt Gr + 4"
    {- "Alt Gr + 7"
    }- "Alt Gr + 0"
    [- "Alt Gr + 8"
    ] - "Alt Gr + 9"

    5). If you have Dutch (Belgian) layout:

    @- "Alt Gr + 2"

    Press "CTRL + ALT " instead "Alt Gr" on MacBook and MacBook Pro

    Also you can do the following:


    1. In the Mac top bar, click "Parallels Desktop->Preferences", choose "Keyboard" tab. Check "Translate from AltGr to NumEnter" option.

    2. Then try to use the Enter key to the left from cursors keys instead of AltGr

    Press FN+ENTER to reproduce INSERT (only for Mac Books and/or Mac Book Pros)


    How to find out the keyboard layout in Mac OS X and Windows:


    * Mac OS X: open Mac -> System Preferences -> International -> Input Menu and find out what layouts you are using.

    * Windows XP: open Control Panel->Regional and Language Options->Languages->Details->Installed Services, where you can find the layout.
     

Share This Page