How to use Time Machine without it backing up the ENTIRE VM EVERY DAY

Discussion in 'Windows Guest OS Discussion' started by bobito, Feb 6, 2014.

  1. bobito

    bobito Bit Poster

    Messages:
    28
    My time machine disk keeps filling up because Time Machine is backing up a new copy of my entire 60GB VM every day! I read online about how you can set Parallels to work with Time Machine (http://kb.parallels.com/en/8827) by checking the "optimize with Time Machine" box. But this does not work for me. It is still backing up the entire 60GB night after night. Has anyone done this successfully? I am using Parallels Build 8.0.18615 and Mavericks.

    Thanks
    Bob
     
  2. AlbertKR

    AlbertKR Bit Poster

    Messages:
    6
    Start with Finder. There should be a 'Parallels' folder under 'Documents'. Then go to 'System Preferences' -> 'Time Machine' -> 'Options' and under 'exclude these items from backups' add "~Documents/Parallels" This will remove your VM from Time Machine. You will have to use a separate Windows backup product for your VM to save any files it has.

    Albert
     
  3. bobito

    bobito Bit Poster

    Messages:
    28
    Yes thanks I know how to exclude files. I was trying to use Parallels own support for use with Time Machine. They claim that Parallels works with Time Machine, if you look at the link I posted. I would like to know how to use that, as it would be much more convenient. Does anyone use Time Machine with Parallels in the way that they describe?
     
  4. Andrew@Parallels

    Andrew@Parallels Parallels Team

    Messages:
    633
    There were a few issues with this option in version 8 but it has been fixed in Parallels Desktop 9.
    Please see more details at http://kb.parallels.com/115052
     

Share This Page