Hyper Sensitive Game Mouse-Look

Discussion in 'Installation and Configuration' started by RafeS, Jun 17, 2021.

?

This is happening to me too when playing older games.

  1. Yes

    3 vote(s)
    100.0%
  2. No

    0 vote(s)
    0.0%
  1. RafeS

    RafeS Bit Poster

    Messages:
    3
    Hello,

    I am trying out Parallels Desktop 16 for mac (16.5.0) with the bootcamp feature and it is working great except for one critical issue: When playing an old game the right-mouse-drag mouse-look is hyper sensitive. The mouse cursor movement is normal. it is only when right-dragging to look around the 3D game world. When in bootcamp it works fine too. Is there a setting or driver issue perhaps?

    I've tried the "Don't optimize for games" setting but it had no effect. Anything else I can try?

    I am on a macbook pro 16-inch 2019 running Catalina 10.15.7

    I sent a message to the Twitter message link provided more than a day ago and have not had any response, even an automated one to know my message was received would be nice.
     
    LeaR likes this.
  2. RafeS

    RafeS Bit Poster

    Messages:
    3
    No reply here and I have been bumping a twitter message with no reply since Wed at 3pm; about 2 days now. Very disappointing support.
     
  3. Daniel48

    Daniel48 Bit Poster

    Messages:
    2
    Also having this issue, have been in contact with support and they have taken some technical data to look into it in more detail. Seems to only happen when the VM is in the games profile, it does not happen for me on the productivity profile. As you say the optimize for games setting on the mouse has no effect.
    We will see if they get back to me with any useful info.
     
  4. Daniel48

    Daniel48 Bit Poster

    Messages:
    2
    I sat down and did some benchmarking, with parallels set to 4CPU cores and 8GB ram, I could see no performance difference between game mode and productivity mode. There was a very slight performance increase using the Parallels Hypervisor instead of the Apple one.

    So I would recommend just use productivity mode with the hardware tweaked to your specs and the Parallels hypervisor and you'll get the best possible results and wont have the mouse issue.
     

Share This Page