i can't boot any more on Boot Camp to remove Boot Camp tool

Discussion in 'Parallels Desktop for Mac' started by bunam, Dec 22, 2006.

  1. bunam

    bunam Bit poster

    // + Boot Camp beta 1 -> ok

    // + Boot Camp beta 2 -> ok
    but i can't boot any more on Boot Camp to remove Boot Camp tool

    i have forgot to folow this steps, so i have launched beta 2 with tools for Boot Camp
    1) Booted into Boot Camp.
    2) Uninstalled tools for Boot Camp.
    3) Booted back into OS X. Installed the new version.
    4) Tried to create a new virtual machine and "Use Boot Camp" is greyed out.

    ca you help me ?

  2. hansi

    hansi Bit poster


    Had the same problem! Boot into parallels and edit your registry. Delete entries like BCTOOL*
    It worked fine at my system...
  3. bunam

    bunam Bit poster

    ok thank's for your answer

    i do what you said and now it's impossible to run bootcamp window (without //) unless in the "without failure" mode
    but i can run the bootcamp windows without trouble on // ....

    i'v got some trouble to use the key board to select the profile when i try to run bootcamp window
    i have to unplug+plug the usb keyboard.

    the boot ini is like that
    [boot loader]
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Parallels configuration" /fastdetect /NoExecute=OptOut
    multi(0)disk(0)rdisk(0)partition(3)\WINDOWS="Microsoft Windows XP Professionnel" /noexecute=optin /fastdetect /kernel=ntkopvs_.exe /hal=halopvs_.dll /kernel=ntkopvs_.exe /hal=halopvs_.dll
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Parallels configuration" /noexecute=optin /fastdetect /kernel=ntkppvs_.exe /hal=halppvs_.dll /kernel=ntkopvs_.exe /hal=halopvs_.dll
    do you think i could run a re-install on that partition ?

Share This Page