I have a valid license for a legacy version

Discussion in 'Installation and Configuration' started by GS_, Jan 9, 2019.

  1. GS_

    GS_ Bit Poster

    Messages:
    4
    I use my current license for a newer version on my main Mac, but I also have a license for Parallels 10 I'd like to run on my backup Mac running an older OS. When I try to validate the copy, it says my license has been 'blacklisted'. What up? Can't get a phone number to call in or an email address to contact support. I don't FaceBook or Twitter. I am a tech support that installs Parallels for many of my clients, never seen this before.
     
  2. Hemnath@Parallels

    Hemnath@Parallels Parallels Support

    Messages:
    1,128
    Hello, thanks for reaching out.
    The license in question has been used multiple times to confirm multiple upgrade keys to complete activation, and so it was blacklisted.
    Depends on which Parallels version you are using. Directions for accessing live support options are here and terms of support eligibility are explained in the same article.
     

Share This Page