I have Had this problem for awile

Discussion in 'Parallels Desktop for Mac' started by kyrunner, Nov 1, 2006.

  1. kyrunner

    kyrunner

    Messages:
    13
    I was using build 1940 and I tried run parallels compressor,.worked good and ever since I done that ,I get a message like this .windows virtual memory minimum to low your system is low on virtual memory windows is increasing the size of your virtual memory paging size. any way to fix that .I'm running build 1970
     
  2. Andrew @ Parallels

    Andrew @ Parallels Parallels Developers

    Messages:
    1,507
    Just ignore this message. During compression Parallels Compressor is reducing page file for better optimization and Windows sometimes complain about it.
     
  3. kyrunner

    kyrunner

    Messages:
    13
    so its compreesing in the back ground.because i get those message even when i not running the compresser
     
  4. Andrew @ Parallels

    Andrew @ Parallels Parallels Developers

    Messages:
    1,507
    Then right click on My Computer, go Advanced tab, click Performance->Settings button, go to Advanced tab, click Virtual memory->Chage button and choose "System managed size" option. Then click OK. It should fix your problem.
     
  5. elemental

    elemental

    Messages:
    6
    Hi Andrew,

    This has been happening to me every start-up ever since I ran Compressor. Unfortunately the solution you suggested does not resolve the issue.

    Pat

    I'm using 3150 RC2 with Win XP Pro.
     

Share This Page