I’ve upgraded to Leopard but now I can't use shared networking

Discussion in 'Installation and Configuration' started by sydbarrett74, Nov 15, 2007.

  1. sydbarrett74

    sydbarrett74

    Messages:
    61
    Mac Pro, 4GB, 4 x 2.66GHz
    build 5540

    • The network adapter emulation type in Configuration of the VM
    RealTek 8029(AS); status Connected
    • The network connection type in Mac side
    Ethernet
    • The information from Mac’s Terminal (/Applications/Utilities/) “ifconfig†command
    lo0: flags=8049<UP,LOOPBACK,RUNNING,MULTICAST> mtu 16384
    inet6 fe80::1%lo0 prefixlen 64 scopeid 0x1
    inet 127.0.0.1 netmask 0xff000000
    inet6 ::1 prefixlen 128
    gif0: flags=8010<POINTOPOINT,MULTICAST> mtu 1280
    stf0: flags=0<> mtu 1280
    en0: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
    ether 00:17:f2:01:47:ae
    media: autoselect status: inactive
    supported media: autoselect 10baseT/UTP <half-duplex> 10baseT/UTP <full-duplex> 10baseT/UTP <full-duplex,hw-loopback> 10baseT/UTP <full-duplex,flow-control> 100baseTX <half-duplex> 100baseTX <full-duplex> 100baseTX <full-duplex,hw-loopback> 100baseTX <full-duplex,flow-control> 1000baseT <full-duplex> 1000baseT <full-duplex,hw-loopback> 1000baseT <full-duplex,flow-control>
    en1: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
    inet6 fe80::217:f2ff:fe01:47af%en1 prefixlen 64 scopeid 0x5
    inet 192.168.1.2 netmask 0xffffff00 broadcast 192.168.1.255
    ether 00:17:f2:01:47:af
    media: autoselect (100baseTX <full-duplex,flow-control>) status: active
    supported media: autoselect 10baseT/UTP <half-duplex> 10baseT/UTP <full-duplex> 10baseT/UTP <full-duplex,hw-loopback> 10baseT/UTP <full-duplex,flow-control> 100baseTX <half-duplex> 100baseTX <full-duplex> 100baseTX <full-duplex,hw-loopback> 100baseTX <full-duplex,flow-control> 1000baseT <full-duplex> 1000baseT <full-duplex,hw-loopback> 1000baseT <full-duplex,flow-control>
    fw0: flags=8802<BROADCAST,SIMPLEX,MULTICAST> mtu 2030
    lladdr 00:16:cb:ff:fe:6c:f7:b4
    media: autoselect <full-duplex> status: inactive
    supported media: autoselect <full-duplex>
    en2: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
    inet6 fe80::21c:42ff:fe00:0%en2 prefixlen 64 scopeid 0x7
    inet 169.254.25.197 netmask 0xffff0000 broadcast 169.254.255.255
    ether 00:1c:42:00:00:00
    media: autoselect status: active
    supported media: autoselect
    en3: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
    inet6 fe80::21c:42ff:fe00:1%en3 prefixlen 64 scopeid 0x8
    inet 169.254.25.197 netmask 0xffff0000 broadcast 169.254.255.255
    ether 00:1c:42:00:00:01
    media: autoselect status: active
    supported media: autoselect
    tun0: flags=88d1<UP,POINTOPOINT,RUNNING,NOARP,SIMPLEX,MULTICAST> mtu 1280
    inet6 fe80::217:f2ff:fe01:47ae%tun0 prefixlen 64 scopeid 0x9
    inet6 fe80::ffff:ffff:ffff%tun0 prefixlen 64 scopeid 0x9
    inet6 2001::53aa:64c:0:3fff:b84f:1597 prefixlen 32
    open (pid 199)

    • The screenshot of Command window with “ipconfig /all†command in the Windows side
    Windows IP Configuration

    Host Name . . . . . . . . . . . . : LOTHLORIEN
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Parallels Network Adapter
    Physical Address. . . . . . . . . : 00-A5-76-B5-E3-ED
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Autoconfiguration IPv4 Address. . : 169.254.230.171(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.0.0
    Default Gateway . . . . . . . . . :
    NetBIOS over Tcpip. . . . . . . . : Enabled
     

Share This Page