Idle processor load.

Discussion in 'Installation and Configuration' started by bothaus, Jun 30, 2007.

  1. bothaus

    bothaus

    Messages:
    2
    Anyone else experiencing idle proc usage of around 30-50% idle. I am. Fusion runs at 10% (expected). This is using boot camp partitions through both parallels and fusion on 2.33GHz Core 2 duo. Any ideas? Also using Parallels 3.0- latest. But this issue has been the same for me through every single build since at least 2.0. Thanks.
     
  2. dippyskoodlez

    dippyskoodlez Bit Poster

    Messages:
    88
    I had this problem using Windows Vista.

    I deleted the bootcamp install, put XP on, and have noticed CPU usage is down.
     
  3. w7ox

    w7ox

    Messages:
    156
    Here running about 10% when on line in OS X and WinXP running under Parallels 3.

    Reasonable I think. I am *not* using a Bootcamp partition (removed BC and started over With Parallels 2 .. and upgraded to PD 3 last week).

    Phil
     
  4. bothaus

    bothaus

    Messages:
    2
    Thanks for the replys. I forgot to mention I am using XP pro SP2. Parallels is the only thing that chews on the processor so heavily. It might be the Airport Disk utility that runs in the background. When I was away from my home network (Airport extreme 802.11n), I was trying to show a coworker and it ran fine 10% or so. Back home, back to 30-50%. Only thing different was wireless with the Airport NAS. I will look into this further. But as it turns out I am starting to use the Fusion beta more and more. Unity is a lot better IMO than Coherence and the product lets me use my existing network w/o making changes to fw0 ports for VPN access, Airport disks etc. Just a little too fundamentally buggy for a version 3 release.
     

Share This Page