if it aint clear- DO NOT UPGRADE!!!

Discussion in 'Installation and Configuration' started by loa, Nov 13, 2008.

  1. loa

    loa

    Messages:
    7
    The 4.0 upgrade package is one of the worst Mac OS X software releases I have ever seen, if not the worst. Don't risk trashing your VMs- Don't upgrade until 4.1. I can't understand how this made it through QA.

    ps- don't beat up on John, the nice forums guy here. It aint his fault, and he's gonna be feeling a LOT of the heat from this.
     
    Last edited: Nov 13, 2008
  2. bi11

    bi11

    Messages:
    112
    Yep, I feel for John too. Parallels has dealt him a bad hand with this particular release.
     
  3. Parallelogram

    Parallelogram

    Messages:
    44
    Let me also be clear - I'm not saying anything negative about John, but Parallels 4 is terrible.

    Some posts are saying "it should be called beta," but frankly, I've used betas, and this barely qualifies as an alpha.

    Other posts are saying that they need reports with ticket numbers in order to solve problems, but I did that here, and so far it hasn't made any difference (although it's only been a few hours, so they could still do something).
     
  4. loa

    loa

    Messages:
    7

Share This Page