I'm having to reactivate P10 but I don't have a key

Discussion in 'Installation and Configuration' started by ParallelsU130, Apr 12, 2021.

  1. ParallelsU130

    ParallelsU130 Bit Poster

    Messages:
    66
    I've spent days installing my MacOS (Mavericks) on an external SSD prior to cloning back to my Mac as a leaner meaner quicker system. The time is taken up by copying across all my applications (I have many) with their support folders and preferences. Some applications launch straight off but some require the licence key again.

    The problem is with Parallels (10) whose VMs currently run fine on the Mac. I've tried to find the activation key for it but it is nowhere to be found, nor is it displayed in 'About Parallels' window. The new system requires me to reactivate Parallels. I haven't needed a key for years so I have no idea what it is.

    I need to find out what my activation key is. Can anyone help?

    I copied across as much as I could see from the current Mac to the external system - the app and all its preference folders and files at root and user level, even a folder in the root Library just called Parallels. When I launched the application - it immediately gave me a "Checking for..." dialogue, then told me it was removing the old version and replacing it. The next thing was a window containing MY OLD ORIGINAL EMAIL ADDRESS WHICH DOESN'T EXIST ANYMORE, and asking for a password (??) so I could start up the "new" version.

    I'm disabled and have spent hours setting up a new version of my system. Without my VMs I cannot migrate the new system over the current one and all the effort has been wasted. Alone among my migrated applications, yours is a nightmare - great software which has worked fine for years, now utterly ruined by a quite unnecessary rigmarole in getting the existing software - WHICH I'VE PAID FOR - running in the new system which is simply a slimmed down version of my current system, not an upgrade, nor intended to run on a new device.

    I've no intention of upgrading from Mavericks. I'm prepared to buy Parallels 11 but there seems no way to pay for and activate it. Even so, in order to activate my existing VMs I have to provide the old activation key, so the whole thing is a Catch-22 situation. Why do Parallels make activation so difficult???.

    ~~~~~~~~~~~~~~~~~~~~~~

    In the root level Library/Preferences/Parallels folder there is an item "licences.xml" which includes this:
    KeyValue>Paic8Ioc/rw7Kvz7XLC7LaWzQhQ2ESr5pjvruyV0PJ7/yA==</KeyValue>
    <KeyDate>2017-01-13 13:01:43</KeyDate>
    <ProductId>2340-22183-19525</ProductId>
    <ActivationStatus>0</ActivationStatus>
    <ConfirmationDate>2021-04-06 10:44:35</ConfirmationDate>

    That looks as though it has an activation key in, but it's not in the format XXXX-XXXX-XXXX-XXXX-XXXX required.
     

Share This Page