IMAC crashes after install

Discussion in 'Installation and Configuration' started by alankamen, Jul 7, 2007.

  1. alankamen

    alankamen

    Messages:
    3
    :confused: I have installed it twice and my IMAC 20 1 G has twice crashed . for short ime it worked quicken crashed. use xp prof sp2. I have spend many hrs on reinstall of osX.
    I just downloaded purchased Parallels
     
  2. Ankou

    Ankou Guest

    Hello alankamen
    What build of parallels are you using?
    Provide more information about your Mac please
     
  3. alankamen

    alankamen

    Messages:
    3
    imac4.1
    intel core duo
    2gz
    pros 1
    cores 2
    l2 cache 2mb
    mem 1 gb
    bus 667
    I do not have it installed currently so exact build is unknown- I did check earlier and it was the lowest # on the list and started with4XXX i just downloaded it around July 2 2007
     
  4. JeffC

    JeffC

    Messages:
    4
    Same issue here.

    Crashes started after Parallels 3 was installed

    IMac 20" (new last November)
    WinXP SP2
    Coherence mode
    Windows Live OneCare Virus Scanner, IE7
    Windows rarely used
    Safari browser


    Crash corrupts hard drive, computer will not boot
    OS X Disk Utility cannot repair drive (invalid node structure as I recall)
    Complete OS X reinstall required
     
  5. JeffC

    JeffC

    Messages:
    4
    This was not a random occurrence. It has happened twice, both times making the disk unrepairable.

    Machine has 2 gig RAM, 512 MB dedicated to Windows VM, 250 gig hard disk. There is no other software installed other than:

    OS X 10.4.10
    Parallels 3
    Windows XP SP2, fully patched
    Windows Live Onecare (virus checker)

    The machine froze while in Mac Safari (spinning wait cursor) which could only be resolved by turning off the machine. When it was turned back on I had the folder with the question mark in it, and Disk Utility could not repair the disk. The first time it happened I could not even select the disk in Disk Utility (disabled).

    Like I said, this scenario has happened twice and I will not be reinstalling Parallels until I get some indication that the problem has been resolved. In the meantime I will seriously consider VMWare's product. What are my options for a refund of my upgrade money?
     
  6. w7ox

    w7ox

    Messages:
    152
    Very odd. I've had no such problems with my MacBook. You mention an upgrade: Did Parallels 2 work OK for you -- so these problems are new with PD 3?

    Re refund: Good luck!

    Phil
     
  7. JeffC

    JeffC

    Messages:
    4
    Parallels 2 was fine since the machine was purchased. The problems started with Parallels 3. No other new softare has been installed (other than OS and virus updates).
     
  8. rws1000

    rws1000

    Messages:
    4
    MacBook and MacPro Will Not Boot After Upgrading and Running Parallels 3

    I have had my 2 MacBooks 2.16 GHz (with all 10.4 OS updates) and one MacPro 8-core left in an unbootable state after updating from version 2 of Parallels and then running Windows XP SP2 in Parallels 3. In each case, Windows XP will run successfully several times and install the Parallels Tools for Windows. But then when restarting the Mac OS - the OS never boots again. Either I receive the black box over gray background stating I must restart my computer, or the gray sprite below the apple icon just keep spinning indefinitely. This is not a Boot Camp install of Windows, it is just a virtual disk.

    I am forced to run Windows for work, and have consequently seen this issue several times now. Perhaps it has something to do with my specific install of Windows XP SP2, but it never had any problems with version 2 of Parallels for over 6 months.

    In each case I have restored my Mac OS install from hard drive backup disk images. I am left wondering whether or not I should continue using Parallels....
     
    Last edited: Jul 12, 2007

Share This Page