Image Tool unable to read format of image

Discussion in 'Parallels Image Tool' started by rmoraski@orbiuminc.com, Dec 6, 2007.

  1. techhawk

    techhawk

    Messages:
    2
    The Mac is using HFS+. Guest OS is Linux using ext3.
     
  2. Sorry about the long hiatus.

    Just decided to give Fusion a try. In so doing, I converted my filesystem from FAT32 to NTFS in order for their importer to work. That all went fine. Then, for grins, I decided to give Image Tool a shot again. This time it worked. I was able to increase the size of my expanding image from 8GB to 32GB.

    Is this supposed to be NTFS only?
     
  3. Xenos

    Xenos Parallels Team

    Messages:
    1,547
    Hello,

    Rmoraski, thank you for the information.
    We appreciate everybody's reports that helped us to investigate the issue.
    Image Tool is not working for FAT32 file system in the current PD build. We are sorry for the inconvenience.
    However the problem is fixed in-house and will be implemented in the next major update.

    Best regards,
    Xenos
     
  4. dvijay

    dvijay

    Messages:
    4
    It looks like Image Tool does not like ext3 either. I have ubuntu running on one of the VMs. I tried to increase the size from 8 GB to 32 GB. The disk is formatted as ext3 file system. I get an error that says "Image Tool is unable to read the format of the hard disk image file you selected".
     
  5. John@Parallels

    John@Parallels

    Messages:
    6,343
    Nop, it is working, I suppose something wrong with disk itself,
    You can easily check it as following
    Backup VM!, perform operation in kb 4680, and use Image Tool on newly created bundle.
     

Share This Page