Import virtual machine went wrong - PD is now eating around 200Go...

Discussion in 'General Questions' started by MornetC1, Apr 3, 2018.

  1. MornetC1

    MornetC1 Bit Poster

    Messages:
    15
    Hi,

    I am using Parallel Desktop 13.3.0 on a macbook pro touchbar 15'' running macOS 10.13.4. That's for the software versions I use.

    Today I needed to add a virtual machine from virtualbox, as usual I used 'Open' and pointed to the VMDK file. It started but apparently had an issue and couldn't finish, now as you can see in the screenshot below the laptop says 211GB available but the bar indicates that I do not have that much (it seems almost full!).

    [​IMG]

    I try to import the VMDK file again and it says I only have 12GB available!! Something seems to have went really bad, I tried fixing SDD errors with 'Disk Utility' app which did not improve a thing. I tried also 'Disk Drill' app and rebooted like 5 times.

    Nothing helped, this is why I'm looking here for help. Thank you very much :)
     
    Last edited: Apr 3, 2018
  2. Ajith1

    Ajith1 Parallels Support

    Messages:
    2,719
    Hi MornetC1,
    We are unable to see the screenshot. Check and let us know how many virtual machine files you have and its size.
     
  3. MornetC1

    MornetC1 Bit Poster

    Messages:
    15
    Good morning,

    I don't understand why you can't see the screenshot, it has been uploaded here. I can see it right now.

    There were more virtual machines but I removed them from the laptop to put them on an external drive. As of right now, there are one 17.07GB virtual machine on the laptop and one folder that contains the virtualbox files for the 40GB virtual machine I would like to convert to Parallel Desktop.

    I believe the conversion process must make some temporary files or something like this.
    To sum this up:
    - Finder says I have around 210GB free space
    - CleanMyMac says the same but shows an almost full bar for used space (weird)
    - I can't import my virtual machine because when I try to, PD says I only have 14GB free on my laptop
    - No software seems to be able to clean my hard drive (I tried PD 'Free Up Disk Space' function, 'Disk Drill' and 'Disk Utility')

    EDIT: I don't know if it is important but FireVault is activated
    EDIT2: This is an urgent matter because it is work related and it totally got me stuck! Anyone from Parallel should know where are the temp folders while converting, where is this?
     
    Last edited: Apr 4, 2018

Share This Page