Install v4 over v3 needs me to shut down VM but...

Discussion in 'Installation and Configuration' started by valiant66, Sep 21, 2009.

  1. valiant66

    valiant66

    Messages:
    2
    I upgraded Mac OS 10.5 to 10.6 (Snow Leopard) and Parallels v3 no longer runs. So I got Parallels v4 but when I try to install it I get the following error...

    Conflicting virtual machines. To continue the installation, shut down all virtual machines that are running or suspended and close Parallels Desktop and the related applications. Shut down these running and suspended virtual machines: Microsoft Windows XP

    ...and the Continue button is greyed out. No instance of Parallels is running.

    So: as far as I can figure out I have to launch Parallels 3 to shut down the XP VM, but Parallels 3 won't run under Snow Leopard and Parallels 4, which will run under Snow Leopard, won't install until after I've run v3.

    Is that about right?

    What can I do to solve this?
     

    Attached Files:

  2. Srinivasulu.V

    Srinivasulu.V

    Messages:
    118
  3. farfar

    farfar

    Messages:
    1
    I had the very same problem.

    I did following and it worked:
    Clear your suspended state by deleting .mem and .sav files from the virtual machine folder. It means that you lose your current state, unsaved changes etc.

    J
     

Share This Page