Installation problem: Windows could not create partition on disk 0

Discussion in 'Installation and Configuration' started by Fly1, Dec 3, 2018.

  1. Fly1

    Fly1 Bit Poster

    Messages:
    3
    Hi all,

    tired to install Parallels and Windows and get this error during windows installation.

    Windows could not create partition on disk 0

    See screenshot. Any help is appreciated.
     

    Attached Files:

  2. Sathiya@Parallels

    Sathiya@Parallels Staff Member

    Messages:
    674
    Hi Fly1. Are you trying to install Windows using the ISO image or through the installation assistant provided within Parallels Desktop?
     
  3. Fly1

    Fly1 Bit Poster

    Messages:
    3
    Problem solved in the meantime.. Thanks for getting back..
     
    Maria@Parallels likes this.
  4. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    3,142
    Hi @Fly1, you're welcome! We appreciate the time and effort that you have invested in to fix the issue!
     
  5. JesusL1

    JesusL1 Bit Poster

    Messages:
    1
    I have the same problem, can you post the solution @Fly1? Thanks
     
  6. Ajith@Parallels

    Ajith@Parallels Parallels Support

    Messages:
    1,993
    Follow the steps below to install Windows manually and resolve the issue.

    1. Download Windows 10 ISO - https://www.microsoft.com/en-in/software-download/windows10
    2. Start the virtual machine creation as mentioned in https://kb.parallels.com/4729 but when you are on the screen to select the ISO and continue to select "Locate Manually" then select "Continue without a source" then proceed to select Operating System.
    3. Choose the profile for your virtual machine.
    4. Give a name for the virtual machine and create. You will get a no boot screen.
    5. Use Actions (on Mac menu bar) > Stop.
    6. Now you can see the empty VM on Parallels Desktop Control Center.
    7. Now you can mount( https://kb.parallels.com/8638 ) the Windows 10 ISO and start the virtual machine which will start Windows installation manually.
    8. Don't enter Windows key during installation select "I don't have a key". You can complete the activation after the installation is complete.
    9. Install Parallels Tools (see http://kb.parallels.com/115835 for assistance).
     
    Maria@Parallels likes this.
  7. Fly1

    Fly1 Bit Poster

    Messages:
    3
    @JesusL1

    Sorry I forgot how I did it. It was not like Support described above. That did not work for me.

    I think it was some Setting I did not allow. Maybe it was allowing Parallels to control my Mac in Control Center Permissions that did the trick.. Something like that.

    I recently bought another copy for my iMac and gave all permissions in the installation process and had no installation issues.

    Let me know if that worked out for you.

    Fly1
     
    Maria@Parallels likes this.

Share This Page