Installing a VM with High Sierra on a Mac with Sierra

Discussion in 'Installation and Configuration of Parallels Desktop' started by JanK7, Sep 27, 2017.

  1. JanK7

    JanK7 Bit poster

    I'm running macOS Sierra with Parallels 13, and I'm trying to create a VM with macOS High Sierra.
    After downloading and trying to upgrade, the install fails with a message that the OS could not be installed.
    I have seen that High Sierra beta's could be installed if you disabled the new file system, but this is not an option on the released version of High Sierra.
    Is this possible with the current version of Parallels?
  2. TimothyW3

    TimothyW3 Bit poster

    I tried to upgrade my macOS Sierra vm (with Parallels 13) and I tried with a fresh install. Both "worked" but macOS High Sierra is (beyond) extremely slow to even boot up. Once the vm does come up to the desktop, the lag time is greater than anything I have seen in a very long time. Thus, I haven't even tried to see if there is an update or fix for it. Will try today. Hopefully we will see a resolution soon.

    I saw this, but did not get asked about "upgrading the file system to APFS (Apple's new file system)."
    JanK7 likes this.
  3. johnrellis

    johnrellis Junior Member

    I tried to upgrade an OS X 10.12.6 VM to High Sierra by downloading and running the upgrade via the App Store (running in the VM). The upgrade process did a restart, which stalled out with the progress bar about 1/8 completed:
    Tried this several times with the same results.
    This was with Parallels Desktop 12.2.1 on OS X 10.12.6. I'm very reluctant to upgrade to Parallels 13 until after its first update -- been burned twice before upgrading to Parallels .0 releases.

Share This Page