Installing Linux VM on Vista

Discussion in 'Linux Virtual Machine' started by fastnoc, Jul 3, 2007.

  1. fastnoc

    fastnoc Bit poster

    I must be doing something wrong. that's the only thing I can figure.

    I can't install ANY linux o/s on a VM with this software.

    I've tried Fedora core 5, ubuntu 7x RedHat EL 4 and Ceno/s 4 and 5

    They all have varrying differences. but for the most part the vm just locks up during the install. It stops responding. It does at different stages and since there's no error information pointed out there's nowhere to look.

    I've tried both ISO and physical CD and DVD with no success

    Is there a special process I need to use to do this? I'm running Vista Ultimate, have 4GB of ram and plenty of hard drive space.

    If there's a specific distro/version of linux that works best could someone help?

    FYI on the Centos install it simply blue screens me. On ubuntu the FIRST thing it does is present an error, then continues. then somewhere in the install it just simply stops. never at the same point.
  2. fastnoc

    fastnoc Bit poster

    ANy help is appreciated.
  3. chuwy

    chuwy Junior Member

    this is the forum for running Parallels on a Mac. Look for the forum about running it on vista
  4. networktp

    networktp Bit poster


Share This Page