Internal build 1910 for Mac Pro and iMac Core 2 Duo

Discussion in 'Parallels Desktop for Mac' started by STim, Sep 23, 2006.

  1. SiskoKid

    SiskoKid Member

    I did the whole thing and it crashed before it could even start installing Windows. The Activity Monitor showed almost the same numbers I posted above. I have no clue what is going on. I have tried making a new user account and it still does the same thing. I have no clue what's the matter with Parallels and my computer. No matter what I do it just crashes my computer. I actually had it most stable on the first beta release for the Mac Pro, I had it up and running with internet working and everything but it'd crash once I restarted my computer and would never work again. Since then the software just crashes at random no matter what I'm doing.

    Anyway, I'm open to more suggestions, but I'm getting exhausted. I can't keep restarting my computer like this. It really screws with everything and once in a while it messes with my computer's settings, and I'll come back in OS X with something showing in the bar above when it shouldn't be, or my time will be off or something weird like that.

    I don't know what else to do. Is no one else having this problem with the newest version? Is my computer broken or something? All other software and hardware runs flawlessly. Even boot camp runs smoothly, so I don't know what's going on.
  2. dnanian

    dnanian Member

    Was the "current" I/O (as opposed to the statistical averages) 0?
  3. SiskoKid

    SiskoKid Member

    Every other stat
    Reads in/sec
    Reads out/sec
    Data read/sec
    Data Written/sec

    all read 0

    Above the graph it showed 41 IO/sec

    Hope that helps
  4. dnanian

    dnanian Member

    Right, exactly. Dead disk system, regardless of process. That's what I get too. Good (in the abstract -- hopefully this'll help the Parallels guys).
  5. MacProUser

    MacProUser Junior Member

    1910 is working fine for me using Windows XP on a 6GB Mac Pro.

    I installed it over 1908, first ran 1910, I got an error something like "failed to initialize virtual memory", I think it had "error(2)". It suggested rebooting, I rebooted, and all is well.

  6. SiskoKid

    SiskoKid Member

    I just used my firewire drive and installed a brand new installation of OS X, and I had the same freeze up problem, so there's something there that's just NOT working. I have no idea what. dnanian, what specs do you have? I'll try and be specific as possible:

    Mac Pro
    2.66 GHz
    2 GB Ram
    250 GB HD (main drive with OS X)
    500 GB HD (secondary drive for files and Windows XP Boot Camp)
    ATI x1900XT 512 MB Ram graphics card
    dual monitor setup: 1 24" Dell 2405FPW and 1 24" Dell 2407FPW
    airport ability
    bluetooth ability
    Apple bluetooth keyboard and mouse
    Mac OS X 10.4.7
    Build 8K11124

    I have installed this newest 1910 version on my original account, I have made a new user account and I have done a fresh install of OS X and it showed the same issues each time.

    It has frozen up at random, sometimes right at pressing the green arrow, sometimes when I actually get into Windows and installing parallels tools and sometimes when I've gotten Windows working and I start internet explorer.

    Once the freeze happens just ONCE, it corrupts Parallels completely. There is no using it anymore, and to get it working again, I have to uninstall everything and do a fresh install.

    I put my Disk Activity specs a few posts before and I have tried everything to get this working by turning Vtx off, having it not find any hardware, etc etc.

    Any ideas or help would be great. Is the Parallels team able to create this problem in their labs?
  7. mfripp

    mfripp Bit poster

    I installed 1910 directly over 1848 on my MacBook Pro. Everything seems to work great so far -- just started using the old Windows XP virtual disk with no trouble. I haven't reinstalled the Parallels Tools in Windows, but maybe I should.

    The big thing for me is, now I can reliably access my external NTFS USB2.0 hard drive from within Windows XP under Parallels! It was pretty flakey before, but now it looks like it will be good enough to get some work done. (Write performance seems to be pretty slow, and right now Parallels seems to be using more CPU and time than I would expect to write a file, but at least it's working!)

    I did get the notice that Preview couldn't open a file when I started up Parallels. Maybe Parallels is sending an instruction to open some PDF (the user guide?) when it starts?
  8. artpease

    artpease Bit poster

    "poof" - no improvement from 1908

    I had the same "poof" that you describe, except it was the BIOS splash screen that returned to the Parallels Property Screen. It started in 1892 after the reboot of a Windows Update that crashed everything. There was nothing that I could do to get that VM running again.
    When Parallels released 1898, I uninstalled 1892 and installed 1898 and the result was the same "poof" with that VM. The exact same think happed with 1908, but others were running 1908 fine.
    I finally decided that the VM was hopelessly trashed. I didn't want to rebuild it because it had a lot of software installed. The build of a new VM under 1908 went just fine along with all of my other software and all of the Windows and Office updates. Sometimes you just need to start over with Beta software.
    I think you need to give up on your VM. It may also be hopelessly trashed.
  9. spullara

    spullara Member

    I uninstalled and reinstalled 1910. I created a new set of VM settings and pointed it at an old install of WinXP and it crashed the computer most of the way through the boot up sequence. No reported KP just a freeze. Are most of the people on here installing from scratch?
  10. spullara

    spullara Member

    This is the same behavior I am seeing. Mac Pro 3.0 ghz, 4G ram, 1 500G disk, ATI 1900XT, 1 30" monitor, airport, BT.
  11. francesco

    francesco Bit poster

    Hello, I am using a parallels build 1910 on a mac pro 3 ghz, 1 gb ram , 4 HD in raid 0, and I can't get Vt-x work.
  12. francesco

    francesco Bit poster

    Hello, I am using a parallels build 1910 on a mac pro 3 ghz, 1 gb ram , 4 HD in raid 0, and I can't get Vt-x work.
  13. rototom

    rototom Bit poster

    Close parallels. Put your mac to sleep. Wake it up again and start parallels. With this procedure, VT-X will work until your next reboot of your OSX.

  14. andre

    andre Bit poster

    Contrary to my previous post, Windows XP has now installed and is working fine on my MacPro, 5Gb. Works only without the VT-x support. Else it crashes on installation of WinXP
    Thank you
  15. STim

    STim Bit poster

    Spullara, SiskoKid - please report your problems via the,2 webform. In this case we'll be able to route you directly to developers team to investigate. Please mention in your reports that you're from forum.

    andre, on what stage of installation does it crash? Which PD build are you using?
  16. froejoe

    froejoe Junior Member

    Thanks, but still no go.
  17. spullara

    spullara Member

    I've reported it to technical support now.
  18. thorby

    thorby Member

    Well, maybe. But consider:

    * I have an Ubuntu VM that has twice "poofed" but most of the time comes up and runs.

    * The WinXP VM never crashed on its own, it was running fine thru several Windows reboots and Parallels launches before it started "poofing". The first time it vanished was after Win had come up and was setting up my "personal settings". The next time and every succeeding time, it is very early in boot -- early enough that the next time, Win doesn't know it failed to come up (doesn't offer "safe mode").

    Then there's the question, What exactly would be "trashed"? Either the contents of the .hdd, or the contents of the .pvs. The .pvs file is editable. In the prior build I made a new Win VM (this one) and while it was working, I used BBEdit to compare its .pvs to the .pvs of a previous Win VM that poofed every time up. There was only one diff, I think it was Enable write-back disk cache, and I changed the old bad one to match the new, then-good one, and it still failed. So it wasn't the .pvs.

    Now I'm trying to imagine what Parallels (or Windows) could have done to the contents of the hdd such that Windows would not crash but the emulator just stops with no message of any kind from either Windows or Parallels. If Windows is corrupted, it would produce some kind of diagnostic, if only a BSOD. Or maybe it would loop or hang but in any case, the VM display screen would remain! And this magical disk corruption, with Ubuntu sometimes fails and sometimes doesn't.

    Thus I just don't think that .hdd corruption is a credible explanation. To me the explanation is a bug in Parallels itself, probably a wild memory store, that makes it erroneously think the VM has halted or that the user has clicked the red button. That's the only way I see to account for no message of any kind -- which to me is the most significant symptom of the whole thing! (The dog that didn't howl in the nighttime...)

    I think there's a software flag "VM is running" and somehow it is getting set to "false" and so Parallels just cleans up and stops. Speculatively, maybe it gets hit based on the value of some random location in the VM's memory -- which would explain why a Win VM will run great until one day it changes the magic bytes of its disk image to some innocent value that triggers the Parallels bug. And from then on, it poofs.
    Last edited: Sep 24, 2006
  19. webdeck

    webdeck Member

    Same thing here. It was working fine yesterday. Fired it up today, and it froze my whole Mac as soon as I tried to log in to XP. Had to hard reboot. I'm afraid to even try again at this point.
  20. mvk

    mvk Member

    Unable to allocate virtual machine memory

    Booted into XP once, but got an error that Windows was running out of hard drive space. Then cannot start ANY Vm, including fresh VMs, with the error .

    Unable to allocate virtual machine Memory!

    This error may occur mostly if there is no enough free disk space available on the physical disk to allocate virtual machine paging file. Try to clean up the physical disk (remove unnecessary files). If it doesn't help, try to re-install Parallels Desktop.

    Re-installed several times, etc. No success.

    BUT - made the allocated memory for the VM down to about 1 GB from 2 GB - and it booted! And I thought having lots of emory was a good thing . . . .

    Parallels Build 110

    Mac Pro 3 Ghz
    6 GB Ram
    RAID 0 Raptor Boot drive
    Last edited: Sep 24, 2006

Share This Page