Internal build 1910 for Mac Pro and iMac Core 2 Duo

Discussion in 'Parallels Desktop for Mac' started by STim, Sep 23, 2006.

  1. FredO

    FredO Bit poster

    1910 works for me

    I just purchased a dual core imac and your parallels desktop software. I couldn't get it to run, until I searched the web and found this forum & thread. After downloading the update, I am having no troubles at all (knock on wood).

    I have installed Studio 8 and Visual Studio C#.Net so far, and they are behaving normally.

    I would highly recommend anyone having problems with a new dual core imac to try this build.

  2. archangel37

    archangel37 Bit poster

    I keep waiting for the new builds to fix that annoying problem with the USB is busy, wait 5-10 seconds business, every time I try and use my Motorola Razr with PhoneTools and a USB connection.

    Are you guys making any progress with fixing the USB implementation? Thanks, otherwise a great product!

    On a side note, should my macbook's core duo processors show up in Windows Task Manager as two separate Performance graphs? Mine still shows up as only one graph.
  3. drjamesh

    drjamesh Junior Member

    Naturally speaking-Dragon systems

    Naturally Speaking Version 9.0 installs but does not startt/run with 1910 or any earlier version. Mac Pro 2.66 intel 2 gb 20 gb disc, 10.4.7. Thanks in advance.

    Dr. H
  4. Khadgar

    Khadgar Junior Member

    Does this build still have to cap your available memory to 3GB?
  5. tecwerks

    tecwerks Junior Member

    I am running with 4GB memory with no problems.
  6. Khadgar

    Khadgar Junior Member

    So when you install the new build it doesn't want you to tell it to limit RAM like the previous one did? The thing is that I have to run a good bit of PPC programs (photoshop, Illustrator, and Painter IX) all at one time, so I really need that memory. That's why it's such a big deal to me.

    On an off note <censored> do those programs run good on this machine even when translating. XD
  7. rjgebis

    rjgebis Hunter

    After installing the 1910 I noticed that under solaris 10 host only networking does not work. I can't get IP. I did try to update the network driver from latest vmtools.iso, init 6 and still no go.
    It sits there for a while and then gets error message that it cant get DHCP
    I check in System Preference->Network and Parallels Host-Guest adapter is up and opational
  8. pastrychef

    pastrychef Member

    No, the 1910 build does not tell you to limit the RAM. It works with all RAM enabled.
  9. Khadgar

    Khadgar Junior Member

    Thanks. Can't wait to try it when I get home.
  10. FrenchKheldar

    FrenchKheldar Bit poster


    First time user here on a brand ew iMac 20" C2D. Was trying to use the version from last week and had a grey screen of death immediately, tried the latest build and actually went a little further. Windows checked my config but then couldn't proceed with this error message (it's a translation because I'm trying to install a French version of Windows XP (original XP):
    File \i386\ntkrnlmp.exe could not be loaded. Error code 7.

    Thanks for your help !

  11. jcortney

    jcortney Bit poster


    Can one of you lead me down the path of setting up this thing to us a second hard drive as the target? I want to use the second drive exclusively for XP and the main mac drive for OSX.


    Joe Cortney
  12. Khadgar

    Khadgar Junior Member

    It's getting better. I don't get kernel panics, but the spinning beach ball of death occurs at random. I've never really gotten past the first stages of booting off of the Windows disc. Most of the time I'd get the beachball just trying to boot off the disc. I've followed prior suggestions to uninstall, restart, install, restart, and then try. No dice. It's getting better, but still not there.
  13. barrowman

    barrowman Bit poster

    Still hanging, eventually get some sort of error report, but the machine is so impossible to use, that to send it is impossible and a restart is neccesary.

    MacPro 3GHZ with ATI video card.
  14. lmhaffner

    lmhaffner Junior Member


    When you create your VM, choose "Custom" from the wizard. You will then be able to specify exactly where the hard drive image will be stored. Just choose your 2nd disk or a folder on it and the VM image will be stored there instead of on your main HD.

  15. jcbeckman

    jcbeckman Junior Member

    Another 1910 beachball of death

    I was only able to get Win XP running once - every other time, I too get the beachball of death and have to power off the system. Also happens with Red Hat - haven't bothered to try with any others (as I'm tired of rebooting).

    Are there any logs I should be submitting?

    Mac Pro, 2 GB of memory, ATI x1900 video, with the firmware update posted the other day.

  16. groovyjason

    groovyjason Junior Member

    spinning beachball of death

    I think I figured out why this is happening to me.

    I only get the spinning beachball if I have the boot order of CD/harddrive/floppy and have a cd in the drive. Parallels then takes upwards of 7 minutes on my mac pro 2.66 with 5gb of ram to start the vm session. If I eject any cd's prior to starting the vm (with that boot order selected) it starts instantly.

    I have tried this on an WinXPsp2 VM and a Suse Linux 9.2 VM.
  17. iammattu

    iammattu Junior Member

    build 1910 - volume - crash

    Running build 1910 on a mac pro (2gb mem).
    Updated the parallels tools.
    Whenever i startup windows it seriously plays with my main volume - sets it high then sets it low.
    Doesn't matter if i mute the volume in windows or not.
    Also - if i mute out the volume through the parallels control (volume icon on the bottom of the parallels window) then parallels crashes every time i restart windows.
  18. STim

    STim Bit poster


Share This Page