Internal build 1918 for Mac Pro and iMac Core 2 Duo

Discussion in 'Parallels Desktop for Mac' started by STim, Sep 27, 2006.

  1. enyim


    okaaaaay. 1920 fixes the crashing.
  2. bhagiratha


    I did what enyim did and turned off the sound preference. .... that worked for me. I really don;t care for the sound, so it can remain off.
  3. rmair


    I have not been able to get build 1920 to work at all on my 2.66 Ghz 3GB Mac Pro.

    I launch the application and it just sits there with the beach ball spinning for a few minutes and then unexpectedly quits. Clicking on the application icon in the dock shows the Force Quit option as the application is not responding.

    I tried uninstalling, reinstall, restart, launch, all to no avail totally repeatable.

    I have had similar problems with the previous two builds and had high hopes this one was finally going to allow me to get Parallels up and running on my Mac Pro, but that does not appear to be the case.

    I sure would like to know why it works on some peoples machines but not on mine, seems very strange!

  4. larryr3455


    Kernel Panic

    Updated to 1918 and on first startup of VM I got a kernel panic. Shut MacPro down and restarted - now all is well. Any ideas?

    Bad install?

    Am I supposed to uninstall before installing new update?
  5. rleung


    Hi lmhaffner,

    My vt-x warning is back.... When you said you removed the -legacy flag, I thought it's being removed when you installed 1918. Anyway, what did you do to remove it? (nvram boot-args="")?

  6. controller


    I upgraded to 1920 over my 1918 install. I then rebooted.

    Everyone, especially Parallels: A reboot NEEDS to be forced in the installer. Parallels is loading components at boot time, and without a reboot after an upgrade you are mixing different versions of the software together. Please correct me if I am wrong.


    I have had no problems at all, and the sound problem is fixed. I still need to sleep the machine once to get VT-x working.

    I am running a Mac Pro 2.66 with 4GB of RAM and an X1900 video card. I give Parallels 1500MB of RAM. I even ran an XP and Vista 5728 VM at the same time with no issues. (Though Vista does use 100% of 1 CPU even when idle.)

    My enter key on my keypad works. My networking works fine.

    I've been running the new version for a couple hours, and I used 1918 extensively last night. Based on what behavior I have seen in both builds, I'd say RC2 is ready to go.

    I had -tons- of problems with older builds too (on two different Mac Pros), ranging from Kernel Panics to later, just crashes. I didn't have any significant success until 1868 (with RAM limited), or 1900 with no RAM limitations. I wouldn't say I had a perfect experience until 1920. 1900 was a breakthrough build for me.

    I know some are still having problems, and there is still some time to troubleshoot and work on them. It seems however that since 1918, the problems have minimized a great deal just looking at this forum (for Mac Pro and iMac Core 2 Duo users).
    Last edited: Sep 28, 2006
  7. florian


    How did you get SuSE 10.1 installed? First I stumbled about it not being able to access the ISO DVD issue during install - I found a solution (load UDF module) for this in the SuSE forum.

    After getting this done I now get errors when it is trying to format the SWAP and there is no really indicative error message.



Share This Page