Internet connectivity issue since upgrade to PD 18.x in my Windows 11 VM

Discussion in 'Windows Virtual Machine' started by CyrilleM2, Sep 7, 2022.

  1. Pramesh Boodadoo

    Pramesh Boodadoo Staff Member

    Messages:
    539
    Hello,
    As a possible work-around, kindly follow the below steps:
    1. Disable network conditioning temporarily.
    2. Follow the steps in this article as a work-around: https://kb.parallels.com/129589
    If the issue still persists, kindly collect a fresh report at the moment of reproduction and send the report's 9-digit ID in reply to this post.
    Thanks
     
  2. GaurangJ

    GaurangJ Bit poster

    Messages:
    6
    Shutting down Windows 11 Pro (Version 22H2, OS Build 22621.1635) VM on Parallels Version 18.2.0 (53488), then selection "Hardware" and enabling "Windows Conditioner" and then restarting the VM seems to work.

    When I was young, performing an OS Upgrade used to solve problems and make things better. Now, we seem to have MORE problems after an upgrade. Unbelievable.
     
  3. MikeL6

    MikeL6 Bit poster

    Messages:
    7
    Best Answer
    I can't even get a Win 11 ARM VM to run in bridged mode on a MacBook Air M1. Completely unreliable. I use this for Windows testing but I've had enough. Ditching Parallels once licences expire in favour of a Windows laptop.
     
    JanzenZ likes this.
  4. GrahamB4

    GrahamB4 Junior Member

    Messages:
    11
    Problem still exists and I'm still running 17.1.6. I have tried the most recent upgrade 18.3.1 and the same problem.
    I have determined that the problem with the virtual machine dropping internet connectivity is that Parallels tries to change the MAC system time.

    The system time has changed to ‎2023‎-‎06‎-‎26T11:54:53.235000000Z from ‎2023‎-‎06‎-‎26T11:41:03.528011400Z.

    Change Reason: An application or system component changed the time.
    Process: '\Device\HarddiskVolume4\Program Files\Parallels\Parallels Tools\Services\prl_tools.exe' (PID 3912).


    RTC time: ‎2023‎-‎06‎-‎26T12:54:53.235000000Z
    Current time zone bias: -60
    RTC time is in UTC: false
    System time was based on RTC time: false

    Parallels support has known about this for over a month now but still nothing resolved, just a series of will you try this and that.
    For an international significant software company this support is really of the poorest quality.
     
  5. ArtashesD

    ArtashesD Bit poster

    Messages:
    1
    I had the same issue on all versions of parallels 18.x.x. After 5-10 minutes the lnternet connection was gone before I reboot VM.
    Today I decided to explore some settings, and found, that moving off check-box "Suspend windows after 30 seconds inactive" solve my problem.
    Perhaps, this will help to you too.
     
  6. JefferyJ

    JefferyJ Bit poster

    Messages:
    2
    I have upgraded to Parallels 19 and the problem persists. I have done all the thing mentioned in this conversation. No joy. Annoying.
     
  7. GrahamB4

    GrahamB4 Junior Member

    Messages:
    11
    I have had this problem for many months as well and Parallels seem unable or unwilling to fix it. All I get is constant "try this and try that"
    Still running 17.1.6. For a major software company it's unbelievable that their support is so poor.
    Thinking of dumping them and going to an alternate solution.
     
  8. Avinash Bundhoo

    Avinash Bundhoo Staff Member

    Messages:
    472
    Hello,

    Thank you for your feedback.

    Please collect a technical report (right-click Parallels icon in Dock > Help > Send technical data > check "Attach screenshots..." > press Send Report) and provide us with the report's 9-digit ID in reply to this post.

    Thanks
     
  9. DanielV20

    DanielV20 Bit poster

    Messages:
    1
    I am currently in the trial version of parallels and I am having the same problem. I was thinking of buying the pro version for my macbook air
    Has the Parallels team still not found a solution? :/
     
  10. LadislavK1

    LadislavK1 Bit poster

    Messages:
    1
    Hi,
    Macbook Pro, 2,6 GHz 6-Core Intel Core i7, osx 13.0.1 (22A400)
    Paralles Version 19.0.0 (54570)
    Host linux Debian 10.10
    Very slow network and shared folders between OSX and Debian. Not usable for work. I try all thinks beffore.
    It start on update to Parallels 19 !!!!

    Staff Members any solution?
     
  11. kpowick

    kpowick Bit poster

    Messages:
    7
    Since upgrading to 19.0.0, the issue seems to be resolved for me.
    I see others saying that 19.0.0 doesn't help them, so I hope networking remains stable for me..
     
  12. kpowick

    kpowick Bit poster

    Messages:
    7
    Upgrading to 19.0.0 seems to have resolved the issue for me.
    I see others saying that 19.0.0 doesn't help them, so I hope that my networking remains stable.
     
  13. Jose222

    Jose222 Junior Member

    Messages:
    20
    Having the same problem. In my case it is happening very often (every minute or less). So far have submitted a couple technical reports and Parallels looking into it.

    Host is macOS 14.4.1 (latest as of now) and the image(s) (all) are latest Windows 11 (Windows Insider and regular), with nary a change but with all Windows patches to date. Laptop is a new MacBook Air M3 (before I thought it might be the hardware).

    Issue has been going on like forever, but finally reporting it.
    Only worth noting that I'm using 1.1.1.1 for DNS resolution, and saw another message with that same IP, though I doubt it is related to that, worth mentioning.
     

Share This Page