Internet still not working

Discussion in 'Windows Guest OS Discussion' started by ramonekalsaw, Jul 4, 2007.

  1. ramonekalsaw

    ramonekalsaw

    Messages:
    25
    I'm running Desktop for Mac build 3214 and all was running fine until a couple of WEEKS ago when my Parallel internet connection started choking -- the browser tries to connect but nothing happens.

    I read many of the threads that people have written about this problem and tried many of the recommendations, to the point where I'm so confused about how to rectify the problem that I'm thinking what I'll have to do is reinstall the software and HOPE that the problem doesn't recur.

    Can anyone offer a simple walk-through about how to get Parallel's internet connection working again?

    Right now I'm so frustrated I'm thinking about switching back to BootCamp and asking for a refund.

    Any help is much appreciated.
     
  2. jaccolon3

    jaccolon3 Bit Poster

    Messages:
    10
    I am having the exact same problem. Internet was working just fine and then suddenly with no warning it simply quit working. No changes, it just quit.
    thanks for any help
     
  3. ramonekalsaw

    ramonekalsaw

    Messages:
    25
    How come no one from Parallel's support, or other knowledgeable person addresses this problem? Is this Internet connection problem a serious bug with Parallels?

    I still don't have Internet access, but I have paid for my copy of Parallels. :(
     
  4. Egurt

    Egurt Parallels Team

    Messages:
    24
    To help you I need some additional information:
    . Version of Parallels Desktop and build number.

    · The network adapter emulation type in Configuration of the VM.

    · The network connection type in Mac side (Wireless, Ethernet, Modem).

    · The information from Mac’s Terminal (/Applications/Utilities/) “ifconfig†command.

    · The screenshot of Command window with “ipconfig /all†command in Windows side (press windows(apple) key + R and type â€cmdâ€).

    · The VPN client manufacturer (if you use VPN).


    Possible solutions

    · To setup “Shared networkingâ€.

    · To check that in “ifconfig†and “ipconfig /all†inet and IP address parameters are the same in the first 3 segments of the address. For Host-only networking check inet parameter in en2 section, and for Shared network – in en3 section.

    · To setup “Bridged networking†if there are no any authorization in the external network (for example, DHCP gets IP address without checking your Physical address). In this case, inet parameter in Mac side and IP address in Windows should be the same in the first 3 segments of the address.

    · To type in Command window in Windows “ipconfig /release†“ipconfig /renewâ€.

    · To check there are any Proxy connections in the Start menu->Control Panel->Internet options->Connections->LAN settings. If there are, remove those.
     
  5. cmarshall

    cmarshall

    Messages:
    1
    Me, Too

    I upgraded to 3.0, and all my shared networking went down the tubes.

    I usually have to reboot my machine to get it working again. It seems to go south after I sleep.

    I have never been able to get my Win98SE partition going.

    I'm pretty disgusted.

    2.33GHz C2Duo 17" MacBook Pro/2GB RAM/10.4.9 I have the latest build on the site as of today (3.0 - 4128.0)

    I have 4 partitions: XPPro, XPPro, Vista, 98SE

    The three "newer" partitions work right after I reboot, but start failing sometime later. I believe it is after I sleep and/or change networks.

    The Win98SE partition has been a problem since Day One. It never shuts down properly, and, after the 3.0 "upgrade," it can no longer connect to any network services. EVER.

    I use "Shared Networking" for all four partitions.
     
    Last edited: Jul 12, 2007
  6. ChadV

    ChadV

    Messages:
    1
    Having a similar problem.

    Build 3214, Black MacBook (C2D), Windows XP

    Twice now XP has auto-downloaded an update (I have since turned this off) and Networking ceased to function. We're using a VPN (Symantec ClientVPN/SGS360) that doesn't like Shared Networking, so Bridged is the only option.

    The first time, disabling and re-enabling the Network Driver in Parallels Tools fixed the problem. This time we have tried that, tried that with a reboot in the middle, and tried switching to shared (Which works) and then back to bridged (which doesn't).

    While in bridged mode, Windows gets an IP though DHCP, but pings (even to the DHCP server) do not go through. ipconfig /renew fails, but ipconfig /release followed by a /renew does get a new ip address. (Still with no connectivity.)

    Windows Firewall is disabled, tried both ways.

    Any help at all? This is the VP's laptop and he's back out of the office next week and needs the VPN.
     
  7. The Cardinal

    The Cardinal

    Messages:
    10
    Did you try looking at your network connections in Windows? My XP crashed and I had to reactivate and this appears to have disabled my parallels LAN connection. I went into control panel and network connections, enabled the parallels adaptor, and now IE is working again.
     
  8. smorgan

    smorgan

    Messages:
    2
    Internet never worked

    I haven't been able to connect to network drives, Internet, or to any network printers either. I am able to receive email via the Exchange Server. I'm not sure what's going on. Any help is appreciated.

    -Parallels Desktop build 3214

    -Network adapter emulation type in VM: Shared Networking

    -Network connection type in Mac: Ethernet

    -See images for screenshots of ifconfig and ipconfig

    -No VPN

    Thanks,
    Sean
     

    Attached Files:

  9. interconnect

    interconnect

    Messages:
    4
    i am having a similar problem although i can access the web in the windows xp virtual machine... i can't browse shared folders in windows over my network (i'm not talking about shared folders between the virtual machine and mac os x). no other machines/folders come up that are on my network...
     
  10. nickkuh

    nickkuh

    Messages:
    2
    Has this now been resolved I used to be able to be able to connect to the Internet in Parallels but now - nothing. No ip for windows. Can't find a solution on these forums. Anyone get it resolved?
     

Share This Page