"Invalid Handle at login", Stuck at Welcome Screen, & "Location is Not Available"

Discussion in 'General Questions' started by BrettS4, Jul 2, 2017.

?

Have you actually fixed this and moved on with your life?

  1. Yes, but I had to start over fresh with a new VM with Parallels 11 or VM Ware as a solution.

    0 vote(s)
    0.0%
  2. Yes, and it happened again on my new VM and now I'm back here.

    0 vote(s)
    0.0%
  3. Yes, but I did this other thing:_______

    0 vote(s)
    0.0%
  4. No.

    100.0%
Multiple votes are allowed.
  1. BrettS4

    BrettS4 Bit Poster

    Messages:
    3
    Hi Parallels,
    This appears to be an issue that has come up for a lot of parallels 12 users, but I have not found a resolve yet. I am about to fully re-build the VM, but was hoping for a last minute break-through. I'll keep it to the point, some of which is borrowed from another outdated forum here.

    Machine: Macbook Pro 15" Mid 2015 2.5GHz i7 16GB & AMD Radeon R9, OSX El Capitan 10.11.6, Parallels 12.2.1 (Among other versions through attempted fixes), Windows 10 Pro.
    This is a personal machine and the partition is a work partition, managed mostly by IT, with an Admin account then my work profile.

    Problems (somewhat chronologically, over less than two weeks): (This has all been very intermittent, everything has happened several times, and there's really no rhyme or reason, or consistency).
    • Occasionally the network would disconnect. This was okay, I only needed to disable and re-enable the adapter in windows - quick fix.
    • Then, when loading, the computer would tell me it couldn't load the start-menu and desktop, but if I restarted it ran just fine.
    • Then, it got stuck at the welcome page, either indefinitely, until it told me "Invalid handle...", or until I gave up. I restarted enough times, then ran start-up repair, waited for 30 minutes while it seemed like it was updating, then it worked again. After a while, startup repair would't even work, then later on it did work. Everything just took forever to move from one step to another.
    • Then (yesterday) I logged in and got "c:\WINDOWS\system32\config\systemprofile\Desktop is unavailable. .... etc" and the start-menu wouldn't work, profile files for office and AutCAD wouldn't load, certain product registrations weren't registered.
    • For a while, it could log into windows through bootcamp alone, but the was finicky, even with the Admin profile. At one point, I got this blue screen that said something about a EUI or something. Basically a big NO.
    Things I've tried:
    • Updating parallels and parallels tools.
    • Creating an entirely new user profile.
    • Startup Repair
    • Talking to parallels live-chat and giving them remote access, to no avail.
    • Deleting and reinstalling parallels, including installing Version 11, upgrading back to 12.
    • Deleting and re-adding the virtual machine.
    • Removing parallels tools manually, including from the (windows) registry, & reinstalling.
    • Adjusting C: permissions of the user profile.
    • Trying out VM Ware, stuck at welcome screen.
    • C:\Windows\system32\ctfmon.exe
    • A TON of resetting.
    Basically, shits gone down hill the more I get in to this. It appears that Parallels (no, not windows) has corrupted the user files that windows uses when it loads. I'm about to format the partition and start from scratch. This is all I've got left, and I've got no recourse for it not happening again. I'm thinking of going to VM Ware Fusion, or downgrading back to Parallels 11 after the installation. The parallels tech support has not been helpful and I'm pretty disappointed with this; parallels has been very good for a long time.
     
  2. MikeB14

    MikeB14 Bit Poster

    Messages:
    1
    I have essentially the same experiences as mentioned in this thread. I have previously sung the praises of Parallels, but this current set of faults with no apparent acknowledgement from Parallels that anything substantial is being done is making me consider I have to ditch it. It is not a viable product right now.
    Briefly for the record the following symptoms are present:
    • Spinning wheel waiting for Windows to start (about the 5-8 mins wait like BrettS4 above).
    • Then wheel disappears and I go to action-->restart. Again long wait, but this time I get Invalid Handle and it is asking for a password. I have not set it up for a password on virtual spawning from my OSX. I press return (blank entry for p/w) and very sluggishly I get a windows start but Edge is not really fully functioning and Settings will not allow me to enter a search.
    • I have a windows message appear to tell me my "virtual(I think that what it says) security settings" are off and to click to turn on.
    • If I sleep my machine with a windows presence (windows is my virtual os) when I start the mac again I get a black screen with white error message and it forces me to log on again (to OSX host, not the virtual guest os). I consistently get a Mac panic report (top of which is cut n' pasted below):
    Problem Details and System Configuration
    Anonymous UUID: 62B7F4F<blah, blah>
    Sun Jul 2 10:19:00 2017
    *** Panic Report ***
    panic(cpu 3 caller 0xffffff800cfcbdce): "corrupt so_rcv: sb_mb 0 sb_cc 1\n"@/Library/Caches/com.apple.xbs/Sources/xnu/xnu-3789.60.24/bsd/kern/uipc_socket.c:3789
    Backtrace (CPU 3), Frame : Return Address
    0xffffff91fc013cc0 : 0xffffff800caea53c
    0xffffff91fc013d40 : 0xffffff800cfcbdce
    0xffffff91fc013e50 : 0xffffff800cf9c03a
    0xffffff91fc013ef0 : 0xffffff800cf9bda3
    0xffffff91fc013f50 : 0xffffff800d024d55
    0xffffff91fc013fb0 : 0xffffff800ca9bd96

    BSD process name corresponding to current thread: prl_naptd

    Mac OS version:
    16F73
    .....and so on
    The point being prl_naptd is a Parallels thread.

    For the record: mac sierra 10.12.5, late 2013 15" mac retina and parallels is 12.2.1 (41615), Parallels 12 Pro Edition.

    This problem has been on the forum for many months: it is obviously serious and it is not viable situation - so if not solved it effectively mandates Parallels usage to the trash can I am afraid. Come on Parallels, respond positively and please get your finger out on this one.
     
  3. BrettS4

    BrettS4 Bit Poster

    Messages:
    3
    This thread has gotten basically no response, but I'll mention what I did (it wasn't quick) to fix it.
    From what I've read, it seems the common denominator for everything was the Parallels 12 upgrade. I wasn't able to delete all of the hidden parallels files on my Mac side, so every time I re-installed parallels it was already registered and already loaded up the bootcamp partition.

    My solution was to Format my Mac. All of this stuff worked when I had the new computer and was running Parallels 11. So, I reformatted my mac, reinstalled windows, downloaded parallels 11 (from parallels) and went from there - I'm not on Parallels 12 anymore. I had a few hiccups with high CPU usage, which turned out to be the AutoDesk App, and some other graphics hiccups from an app called Clover tabs.

    I took that shit back to the roots. Thanks for the zero help, Parallels.
     
  4. karamba

    karamba Bit Poster

    Messages:
    5
    I have the same exact set of problems with similar symptoms, and it really interferes with my work.The only solution I have found so far is to keep rebooting the virtual machine and sometimes the host machine until it manages to pass through the start up process.
     

Share This Page