invisible mouse

Discussion in 'Windows Guest OS Discussion' started by scottetc, Dec 3, 2008.

  1. scottetc

    scottetc

    Messages:
    10
    Anyone else getting an invisible mouse in Autocad MEP 2008?
    It seems to come back if I move the cursor outside of the acad window.
    You can tell the cursor is there since the icons react to the it but you just cant see it.
     
  2. Flagg

    Flagg

    Messages:
    218
    Hello,
    have you tried reinstalling Parallels Tools: Virtual Machine -> Reinstall Parallels Tools? Also, could you please tell us, what view mode are you using and what are your video settings in the virtual machine?
     
  3. Flagg

    Flagg

    Messages:
    218
  4. scottetc

    scottetc

    Messages:
    10
    I'm running a 20" iMac core2 duo 2.4Ghz with a second 17" monitor. Parallels is PD4 3540 build (latest). Conherence mode. Seems OK in full screen or window mode.
    Here is what I have tried.
    -change mouse pointer - no difference.
    -update mouse driver in device manager - bad call - now mouse is always invisible - uninstalled Parallels Tools - reinstalled Parallels Tools (again-now for umpteenth time).
    -now its back to before

    It works great except in Acad for me. Sometimes it seems normal and then when the cursor is moved to an Acad icon to launch an Acad command, that's when the mouse goes invisible. Shaking the mouse around or moving and/or clicking somewhere outside the Acad work window brings it back and it work normal sometimes. Most of the time just moving into or clicking into the Acad work window causes the invisibility but it only goes invisible when you go for an icon.
     
    Last edited: Dec 3, 2008
  5. scottetc

    scottetc

    Messages:
    10
    new development.
    If I put Acad in full screen mode (within conherence mode) - the mouse works normal.
    I've been using acad in a window mode since the old PD3 would not do full screen right with dual monitors. PD4 is better at the dual monitor setup.
    So far with acad in full screen mode, it works.
    Tried it back in window mode and it wasn't long before mouse invisibility.
    I guess I'll use acad in full screen mode.
     
  6. scottetc

    scottetc

    Messages:
    10
    Spoke too soon. It's going invisible in windows full screen mode too.
     
  7. smudge

    smudge

    Messages:
    23
    I have the same issue. It mostly happens with Outlook 2003. The mouse cursor will disappear and I have to move the mouse to the OSX dock for it to reappear. Even while typing this, I clicked on Firefox (OSX) and I got a cursor but then clicked back on Outlook to get the version number and the cursor was still invisible.

    I have uninstalled/reinstalled Parallels Tools multiple times. I have followed the instructions in the thread mentioned above, including the procedure in the knowledge base document in that thread. Nothing is helping.

    I am running 4.0.3540.209168 in Coherence mode although it has happened in Windowed mode as well.
     
  8. John@Parallels

    John@Parallels

    Messages:
    6,343
    Please submit report from Help -Report Problem and post it here
     
  9. smudge

    smudge

    Messages:
    23
    tech data log attached.
     

    Attached Files:

  10. scottetc

    scottetc

    Messages:
    10
    I have reported. problem id 20847.
     
  11. John@Parallels

    John@Parallels

    Messages:
    6,343
    I submitted case to developers
     
  12. williammills

    williammills

    Messages:
    6
    I'm having the same problem with Invisible Mouse

    It's a chore trying to use Outlook 2003 with it going away so often. I hope there is an update soon.
    WM
     
  13. chrisbe

    chrisbe

    Messages:
    1
    same here with latest parallels, win xp and rhino 3d. reinstalling parallels tools did not help. seems to be a problem with 3d related apps. maybe it got something todo with open gl?
     
  14. John@Parallels

    John@Parallels

    Messages:
    6,343
    rhino case is different from this, we are looking into this too
     
  15. jelks

    jelks

    Messages:
    5
    I am having the same problem

    Ever since upgrading from PD 3 to PD4, I've been having this very same problem, but not just with Outlook. For example, when writing this message, when I move the mouse pointer into the text area where I'm typing this, the mouse pointer just disappears.

    Also, sometimes the pointer "jumps" to another area of the screen for no particular reason. I can live with that, but the disappearing mouse pointer is very frustrating.
     
  16. John@Parallels

    John@Parallels

    Messages:
    6,343
    We identified situation and working to resolve it
     
  17. smudge

    smudge

    Messages:
    23
    It's a Chrismas miracle!
     
  18. utopia

    utopia

    Messages:
    11
    Any updates regarding this situation?
     
  19. utopia

    utopia

    Messages:
    11
    Hi Scott,
    I'm having the same problem with the cursor. Are you able to reference drawings, when ever I try to reference I get some pop up that says "You don't have access rights see your administrator for access to this folder."
     
  20. John@Parallels

    John@Parallels

    Messages:
    6,343
    We will update website, when new release will be published
     

Share This Page