ipadOS 13.2.3 & slim folio pro keyboard

Discussion in 'Parallels Client for iOS' started by ParallelsU320, Nov 29, 2019.

  1. ParallelsU320

    ParallelsU320 Bit Poster

    Messages:
    9
    Hallo,
    I have Installed Parallels Client on IPad. A keyboard of Slim Folio Pro is used as input hardware. When connecting with RDS, the screen keyboard of Parallels will always pop up. The screen keyboard stays always below half screen of the iPad. There is no way to hide the screen keyboard except disconnecting the hardware keyboard from the ipad.
    Is it a bug?
    I am glad to hear a solution or an answer.
    Thanks
     
  2. ikorobov

    ikorobov Parallels Developers

    Messages:
    19
    Hi,
    Please check if "Use PC Keyboard" option is enabled in iOS Client settings (tap triple dots in the upper-right corner of the Connections screen > Settings > Use PC Keyboard in the "User Input" section.)
    If the "Use PC Keyboard" is turned on, please try to turn it off and connect to your RDS again.
    Hope this helps.

    Best regards,
    Ivan
     
    ParallelsU320 likes this.
  3. ParallelsU320

    ParallelsU320 Bit Poster

    Messages:
    9
    it works :) I am so glad, thanks a lot , have a nice day :)
     

Share This Page