Is there a way to stop Toolbox from going into presentation mode...

Discussion in 'Parallels Toolbox for Mac' started by tasslehawf, Jun 8, 2017.

  1. tasslehawf

    tasslehawf Bit Poster

    Messages:
    5
    When I plug in an external monitor. I don't mind hiding stuff and whatnot but preventing sleep is annoying (and a security problem). I wish to stop it from doing this when I plug into my external monitors at work and at home.
     
  2. sergk

    sergk Parallels Developers

    Messages:
    82
    Hello,
    yes, you can stop it by turning off option named 'Autodetect external displays' in preferences of "Presentation Mode" tool.
    To find these preferences: open Toolbox window, right-click on Presentation Mode tool, choose 'Preferences...'
     
  3. PeteG2

    PeteG2 Bit Poster

    Messages:
    1
    I have to say, this is an incredibly annoying feature in Parallels Toolbox. I've disabled it all together. There has got to be a better way to surface this feature without being so intrusive. Also, I never would have found the preferences for Presentation Mode had I not read this forum. Please start user testing before putting these things into production.
     
  4. Bruce Peterka

    Bruce Peterka Bit Poster

    Messages:
    1
    I agree, but relieved there was a solution to disable it. Maybe some day it will be option to turn on vs. turn off.
     
  5. PaulChris@Parallels

    PaulChris@Parallels Parallels Support

    Messages:
    2,485
    Hi @tasslehawf, have you checked the option " Do not switch to sleep mode"? By default, the option is checked.
     

Share This Page