iSight in Macbook still not working

Discussion in 'Parallels Desktop for Mac' started by rlockhart, Mar 4, 2007.

  1. rlockhart


    I just upgraded to 3186 and I'm very pleased with everything in this new release. However, I STILL can't get the built-in iSight camera to work. I've even gone so far as to install the Boot Camp drivers in the virtual machine, but the camera is still not recognized or seen as part of the system. Device Manager is "clean" and does not show any "x" or "?".

    I've read that some people have gotten this to work. This would really be a big help to me. I'm a big user of Adobe Connect, and currently Adobe acknowledges a major stability problem with running Connect under OS X 10.4.8, so I really need to get this to work in my Windows VM.

    Thanks for any help!

    Ron Lockhart
  2. birdieman


    I have upgraded 3186 from 1970 and I also used Bootcamp drivers and it worked for me. The major difference is when you look at the USB port, it changed from USB 1.0 to USB 2.0. Try to check the device --> USB --> built in isight.

    This was my previous posted thread and see if you have the same problem that I was having at that time.
  3. rlockhart


    iSight Working!!

    OK, I've got the camera working. The problem was so simple that it falls under "DOH!"

    1. Install Boot Camp Drivers (1.1.2)
    2. Shut down--do not restart--your Parallels VM and then shutdown the Mac.
    3. Restart both.
    4. On the Parallels menu, click Devices/USB-Built-In iSight
    5. Allow Windows to install the iSight drivers
    6. Turn it off (Devices/Built-in iSight), then on again, and the camera will be available in Windows!!
    7. Click off the above to allow the camera to be used in OS X

    Most excellent!!

    Ron Lockhart

Share This Page