Issues activating User Profile Disks on 16.5.1

Discussion in 'Parallels Remote Application Server' started by ScottR11, Oct 10, 2018.

  1. ScottR11

    ScottR11 Bit Poster

    Messages:
    1
    Hi everyone,
    I've used parallels and RAS for many years, but this is a brand new farm at a new company. I have all-new up to date 2016 servers. I just installed and activated the latest 16.5.1 build (20451).
    I'm trying to activate the user profile disk feature (have used it a lot in the past) on the first session host (2016). The host added fine with no errors.
    On my file server, I've created a UPD share (\\server01\upd). I have given the RAS server and the session host server full control permissions on the SHARE level and the NTFS level. Per this KB for 16.2, I even added the session host and RAS server as a local administrator (though that really shouldn't be necessary). No matter what, I consistently get the same error:
    [E 04/00000064/T175C/P0588] 10-10-18 15:32:04 - TS Agent RDSHSRV-01: [E 04/0000000F] Shared folder unavailable \\server01\upd\
    I've tried just about every combination of setting out there, no luck. On my last 2016/15.5 farm, this was not an issue once I added the servers into the permissions.
     

Share This Page