Issues after upgrade to Parallel Desktop 11

Discussion in 'Other Virtual machines' started by AndreiC2, Sep 30, 2015.

  1. AndreiC2

    AndreiC2 Bit poster

    Messages:
    1
    After the upgrade to parallel desktop 11, a software (Petrel 2015 by Schlumberger), which is running with license software on a dongle, has stopped working due to not finding anymore the license or software license crushes itself.

    As a trouble shooting I tried to reinstall the windows virtual machine and the software but the problem was the same (license software refusing to communicate with Petrel).

    After I downgraded back to Parallel 10, the software in cause has recognized the license. I tried to upgrade to Parallel 11 again but the issue came back and the license has stopped working.

    Now I'm using back again the Parallel 10 version since the software license for Petrel is not working anymore in Parallel 11. My first guess is that something major has changed from Parallel 10 to 11 in terms of shared network /listening ports and is affecting some software that are using license programs with dongles.

    Please advise!

    Thank you!
     
  2. Manu@Parallels

    Manu@Parallels Guest

    Messages:
    261
    Hello AndreiC2,
    It seems like this issue needs deeper investigation,please email us at cs(at)parallels(.)com, so we can check it for you.
     

Share This Page