Joining AD domain problems

Discussion in 'Installation and Configuration' started by whytwolf, Jul 5, 2007.

  1. whytwolf

    whytwolf

    Messages:
    4
    I created a VM using Transporter from my Dell, and it works pretty well here at work. Had to set it to Bridged Ethernet for several programs to work, but that's okay. One problem is that now both the Dell and my new VM have the same computer name. I tried deleting the computer from our AD OU, and then changing the name of the VM and re-adding it. Unfortunately that didn't work at all. I was able to re-add the Dell to our AD domain, but the VM was not able to contact the domain. In the VM I had internet connectivity, and I could even map drives on our domain, but when I tried to add the VM as a computer on our domain (in exactly the same way as I re-added the Dell - we have a standard "add" script) I got an error message saying that it couldn't contact the domain or the domain didn't exist.

    So I deleted the VM and used Transporter to recreate it. Now I can use either the Dell or the VM, but not both together (since they have the same name again). I would really like to rename the VM, since we have specific guidelines for naming computers in our AD structure.

    Any ideas?
     

Share This Page