Key mapping issue with '=' on the latest release?

Discussion in 'Parallels Client for Android' started by StephenB17, Jul 22, 2020.

  1. StephenB17

    StephenB17 Bit Poster

    Messages:
    2
    Hi all.

    I was wondering if anyone here has seen this issue yet?

    The latest release of the Android client seems to have a key mapping issue. It does appears to fix an issue mapping the Tab key that's existed for a while (as stated in the release notes), but in my experience it seems to have broken the mapping for the '=' key, which now behaves like return.

    The issue seems to be isolated to using this latest release of the Android Parallels Client. Has anyone else here seen this?
    If there's a hack or workaround to tweak the key mappings in the Parallels Client, I would really like to know what it is!

    Background:
    We're running the Android Parallels Client on a number of Chromebooks. Most of these users are number crunchers, using Excel, so the Tab and '=' keys are important to them.

    Many thanks,

    Steve
     
  2. jpc

    jpc Kilo Poster

    Messages:
    333
    @StephenB17
    Have you tried to enable "PC Keyboard" from the Android Parallels Client's settings (general settings, not per-connection settings)?
     
  3. StephenB17

    StephenB17 Bit Poster

    Messages:
    2
    Hi jpc,

    Yes, I've tried all the available options, PC Keyboard & setting keyboard language, Unicode...
    None of those options seem to make any noticeable difference to the behavior.

    For testing purposes I have two HP Chromebooks here on the bench, each configured pretty much identically.
    The only relevant difference is that one has the older v17.1.1.21786 installed, whilst the other has the updated July 16th release of v17.1.2.21805.

    The older release has the broken Tab key mapping, the newer release fixes that (as per the release notes), but breaks the '=' key.
    We're seeing this in production too. Where machines/users that were working without issue break after the update, with no other settings having been changed.

    Thanks for the suggestion.

    Steve
     

Share This Page