Key shortcuts not working

Discussion in 'General Questions' started by BrendonA, Sep 22, 2018.

  1. BrendonA

    BrendonA Bit poster

    Messages:
    3
    So I'm having a bit of troubles with key shortcuts in parallels. I'm running Cisco's packet tracer and some keys like ctrl+shift+6 seem to not be working. I've looked at the settings for how the keys are mapped and they're correct, but still they seem to not work. Anybody know a fix for this?
     
  2. PaulChristopher@Parallels

    PaulChristopher@Parallels Product Expert Staff Member

    Messages:
    3,158
    Hi @BrendonA, open Parallels Desktop Preferences and go to Shortcuts tab -> OS X System Shortcuts. From Send OS X system shortcuts drop-down list chose Auto to pass shortcuts into the virtual machine only when it is in focus or Always to always pass shortcuts into the virtual machine to check if that works.
     
  3. BrendonA

    BrendonA Bit poster

    Messages:
    3
    Thanks for the help but unfortunately this didn't solve the problem.
     
  4. Arun@Parallels

    Arun@Parallels Parallels Support

    Messages:
    1,356
    Hi @BrendonA , please go to Configuration > Hardware > Mouse & Keyboard > Set Keyboard to "Do not optimize for games" and check if that helps.
     
  5. BrendonA

    BrendonA Bit poster

    Messages:
    3
    Thanks for trying to help but this still doesn't seem to fix the problem.
     
  6. Please start the virtual machine. Select Actions (from the Mac menu bar) -> Reinstall Parallels Tools and make sure that the tools are installed successfully. Then restart the virtual machine and check if it works.
     
  7. drjlevi6

    drjlevi6 Bit poster

    Messages:
    1
    This worked for me.
     

Share This Page