Keyboard Entry Not Working

Discussion in 'Parallels Client for iOS' started by nthdegree, Apr 11, 2011.

  1. nthdegree

    nthdegree Guest

    In Internet Explorer 8, when a site uses Adobe Flash for its login form the keyboard on my "iPad 1" does not input characters. It works fine using the Windows client and the Android client.
     
  2. Sally.G

    Sally.G Guest

    new...

    i just can say that this is new for me, so thanks...
    regards,
    sally
     
  3. gs

    gs Guest

    Hi there,

    I connect to a win2008 r2 terminal server and open IE8. The login form (www.miniclip.com/games) is flash based as far as I can see, however, everything works well.

    perhaps there are right issues or perhaps the browser or flash are not set up properly.

    Kind regards,
     
  4. nthdegree

    nthdegree Guest

    I also am running 2008 R2 with RDS - IE 8, Flash 10.2.153.
    The site miniclip.com/games DOES allow me to type into the flash login fields.
    However:
    http://idp.sandicor.com/idp/Authn/UserPassword
    does not allow me to type when using the 2X client for iPad.
    It works on the 2X client for my Android Motorola X.
    It works on the 2X client for my Windows 7 PC.
    But does NOT work on iPad.
     
  5. gs

    gs Guest

    Hi there,

    we can't open the link. We are redirected to "http://www.sandicor.com/".
    However since other flash login forms work it's possible there is an issue with this particular side.
    Anyway, we'd like to investigate this further.
    Do you mind to open a support ticket so we have a proper channel.

    Kind regards,
     
  6. hojan

    hojan Guest

    When opening a virtual machine through the vmware client or viewing a remote machine with a VNC based utility, I'm also not able to enter logindata (both apps are on a windows desktop).
     
  7. dalaniz999

    dalaniz999 Guest

    Was there ever a solution found for this- We have a similar problem on the IPADS with 2X client , we are connecting to a win2008 TS server from the 2x client on an IPAD we access a SAGE CRM application via IE8 however when comes to entering numbers in a particular field we can not type anything in but when we type simple text in other fields it works fine also when we use 2x client on windows ,MAC desktops this issue does not occur its only on the iphone/ipad 2x client. THis started as soon as we upgraded to XG.
     
  8. dbDesigner

    dbDesigner

    Messages:
    1
    I have a client who is using the 2X client on an Apple iPad.

    When accessing a VM via Wi-Fi, we can login on the VM and work normally.

    However, when using a DynDNS name and port number, we can only get to the login screen of the VM, but cannot type the username or password. As soon as you start typing, it either disconnects the session (Android) or does not show any typing (Apple). You can click on the username field but simply cannot type.

    We use Oracle VirtualBox (4.2.16) for the VM's on a Windows Host and use the Remote Display option within VirtualBox, having assigned each VM a unique port on the Host machine, which is forwarded to the host from the router.

    I tried the using 2X client on Android (Galaxy S4) and it gives the same problem.

    However, when I use another client, like aFreeRDP on Android, or MSTSC on a Windows PC, I can login successfully and work without hassle using the same DynDNS settings.

    I am not sure if this is a fault caused by VirtualBox or by the 2X client, but since another RDP client does work, I am starting to think it is related to the 2X client.

    Please advise...
     
  9. mwoodstrup

    mwoodstrup

    Messages:
    1
    I'm testing the 3 free user client and have the problem of keyboard entry. Our clients are using a laptop Mac OSX client on OSX 10.7

    Everything was working fine until we tried to enter data in a published application. How can we get this working? Mouse features and control is fine. This is only a keyboard problem but without the keyboard we can't use 2X.
     
  10. ScottM8

    ScottM8 Bit Poster

    Messages:
    1
    We are seeing keyboard entry problems when accessing VMware console or iDRAC console using the Parallels Client RDP session to a Windows PC from an iPad. Any suggestions?
     
  11. phant1

    phant1 Bit Poster

    Messages:
    10
    I think there is an error while installing something. I still ordinary users, no matter what.

    ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    you may be interested in the camera 360 : kamera 360 | camra 360 | camera 360 apk
     

Share This Page